Jump to content

Recommended Posts

Bonjour,

J'ai cherché un module permettant d'afficher les avis clients de Google MyBusiness, qui apparaissent dans la fiche Google de l'entreprise dans les résultats de recherche, mais je n'ai pas trouvé de module permettant cela ou j'ai mal cherché. C'est je pense un des seuls moyen d'afficher des avis clients, car le site est utilisé en mode catalogue (vente de voitures d'occasion et donc pas d'achat en ligne) avec une version 1.6.1.18.

Je me suis inspiré des codes de ces sites pour afficher les avis Google MyBusiness:

https://github.com/simonneutert/jquery-google-reviews

https://www.launch2success.com/guide/display-google-reviews-website-2017/

J'ai fais une page de test dans un dossier à part, ça fonctionne sans problème, mais lorsque j'ajoute le code dans le header et le footer des fichiers du thème, rien ne s'affiche (j'ai vidé les caches, smarty et essayé avec et sans {literal}).

Quelqu'un aurait une idée pourquoi les avis ne s'affichent pas ?

Merci pour vos réponses 😊

 

Share this post


Link to post
Share on other sites

Tu aurais pas un conflit avec jquery car il est déjà chargé dans prestashop, mais bon sans url on peut pas t'aider

Share this post


Link to post
Share on other sites

Merci pour ton retour, je viens de refaire un essai, ce coup ci les avis s'affichent bien dans le footer mais de manière aléatoire. Je m'en suis rendu compte cette nuit, j'actualisais ma page de test des fois les avis apparaissaient et d'autres fois non et là ça me fait la même chose une fois intégré au site, donc le problème doit surement être ailleurs.

Le site: www.vo-expo.fr

Share this post


Link to post
Share on other sites

Tu devrais déjà réparer toutes les erreurs de ton site qu'on voit dans la console ( F12 ) 

Et si tu peux virer la compression html des pages c'est mieux pour que je puisse lire le code

 

Share this post


Link to post
Share on other sites

J'ai enlevé la compression, le fait que ça ne s'affiche pas vient surement de ce message:

You have exceeded your daily request quota for this API.

Share this post


Link to post
Share on other sites

Bon apparemment là les avis s'affichent bien, du surement au fait que je n'avais pas de compte de facturation activé pour l'API Google.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More