Jump to content
laroxy

Problem z zaladowaniem sklepu

Recommended Posts

witam

Od jakiegos czasu mam problem z ladowaniem sklepu - opiekun sklepu podejrzewa ze to nie skrypt tylko serwer, a osoba od serwera posadza ze to serwer - a ja nie wiem co robic

 

Inne sklepy na tym samym serwerze dzialaja sprawnie bez zarzutu i maja nawet wiecej produktow niz my

 

Czesto przy wprowadzaniu zmian od strony administracyjnej pojawia sie blad i zmiany nie moga sie zapisac ( skan ekranu w zalaczniku )

 

Co moze byc powodem ?

 

Z gory dziekuje

 

 

firma hostingowa.jpg

Share this post


Link to post
Share on other sites

Na początku spróbuj wyłączyć wszystkie moduły i sprawdź czy problem występuje jeśli nadal występuje  zmień szablon na podstawowy, sprawdź czy problem nadal występuję , jeśli tak to masz odpowiedź problem z serwerem, aby to sprawdzić poproś hosting o dostarczenie Ci logów  błędu  a dokładniej mówiąc error.log  wyślij je tu  może coś one pokażą w czym leży problem.

Share this post


Link to post
Share on other sites
Posted (edited)

Podobne problemy występują jak się ustawi w zakładce Wydajność cachowanie sklepu na MYSQL zamiast PLIKI .

 

Swoją drogą poproś admina o zwiększenie czasu wykonania skryptów. To może Ci rozwiązać też problem, bo tu masz w komunikacie info o przekroczonym czasie.

Edited by () Maciej () (see edit history)

Share this post


Link to post
Share on other sites
On 5/19/2019 at 11:27 PM, () Maciej () said:

Podobne problemy występują jak się ustawi w zakładce Wydajność cachowanie sklepu na MYSQL zamiast PLIKI .

 

Swoją drogą poproś admina o zwiększenie czasu wykonania skryptów. To może Ci rozwiązać też problem, bo tu masz w komunikacie info o przekroczonym czasie.

Mamy ustwione pliki, ale juz nie mam sily do tego sklepu , nie wiem czy to wina serwera czy cos jest nie tak w sklepie laroxy :(

Share this post


Link to post
Share on other sites

A dev_mode uruchamiales? Sprawdzales logi serwera oraz errorlogi ?

 

Share this post


Link to post
Share on other sites

Nie, gdzie znajde ev_mode  ?  

Z gory dziekuje Natalia

Share this post


Link to post
Share on other sites

Sprawdź jeszcze sekcję wydajność - załącznik. Zauważyłem że na niektórych kiepskich serwerach występuje ten problem co Ty masz jak wyłączy się pamięć podręczną. 

wydajnosc.png

Share this post


Link to post
Share on other sites

Mamy tak samo ,

 

Sadzicie, ze to moze byc tylko i wylacznie wina serwera czy moze sklepu ?

 

A dodatkow jest jeszcze problem z zamowieniami:

W sklepie laroxy czasem mozna zlozyc zamowienie a czasem nie, wczoraj przez telefon jak skladalam to przeszly ale puste,albo na ostatnim etapie gdzie trzeba "potwierdzic zamowienie" skladane to ladowal sie dlugo i pojawila sie biala karta z napisem

problemy z presta.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More