Jump to content

Recommended Posts

Bonjour,

je vous demande de l'aide ce matin, car j'ai ce beau message du module amazon quand je veux exporter le statut des commandes sur amazon:

Sending Feed to Amazon:

Impossible d'envoyer les données à Amazon
Amazon Returned:
----------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Avez vous une idée ? je ne trouve rien dans le forum

Presta 1.6.1.11

 

merci pour votre aide

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai eu le même problème; et j'ai des messages d'erreur lors de la création de nouveaux produits ou de mise a jour des stocks!

Share this post


Link to post
Share on other sites

Contactez l'auteur du module !!!

Typiquement il semble que vous ayez des caractères interdit dans le flux de données

Share this post


Link to post
Share on other sites
1 hour ago, F Benetreau said:

Bonjour,

 

J'ai eu le même problème; et j'ai des messages d'erreur lors de la création de nouveaux produits ou de mise a jour des stocks!

bonjour, est ce résolu?

1 hour ago, doekia said:

Contactez l'auteur du module !!!

Typiquement il semble que vous ayez des caractères interdit dans le flux de données

bien ca fonctionnai le 7 mai, mais plus ce matin.

J'ai fait la mise à jour du module, mais même souci avec ce message:

SimpleXMLElement Object ( [Type] => Sender

 => InvalidParameterValue [Message] => Invalid query string provided - Keys may not contain < ) [RequestID] => ba74bebd-1616-496d-96be-9d8261412cd9 ) ----------------------------------------------------------------------------------------------------------------------------------------------------------------


RIEN na été touché entre temps.

J'ai un doute sur un bug chez amazon

 

Share this post


Link to post
Share on other sites

Non ce n'est pas encore résolu!

j'ai activé le multi boutiques il y a quelques jours, du coup je pensais que le bug venait de la; mais ayant votre message je pense plutôt que c'est un problème dû au module

j'ai contacté common services; mais comme toujours les délais sont bien bien longs! 

j'ai aussi le module cdiscount chez eux; et là aussi j'ai une erreur!

Share this post


Link to post
Share on other sites

nous somme uniquement 2 a a voir ce problème?

 

1 minute ago, F Benetreau said:

Non ce n'est pas encore résolu!

j'ai activé le multi boutiques il y a quelques jours, du coup je pensais que le bug venait de la; mais ayant votre message je pense plutôt que c'est un problème dû au module

j'ai contacté common services; mais comme toujours les délais sont bien bien longs! 

j'ai aussi le module cdiscount chez eux; et là aussi j'ai une erreur!

est ce le même message?

après mise à jour j'ai ce message:

 => InvalidParameterValue [Message] => Invalid query string provided - Keys may not contain < ) [RequestID] => ba74bebd-1616-496d-96be-9d8261412cd9 ) ----------------------------------------------------------------------------------------------------------------------------------------------------------------

 

je suis en module 4.4.122

Share this post


Link to post
Share on other sites

j'ai le module 4.3.001, mais je doute que ca vienne de la

la semaine dernière j'ai eu un souci de connection pour le module cdiscount, et visiblement ca venait d'eux! sans rien faire en 3 jours ca a refonctionné

La j'attends de voir la réponse de common service, mais je pense que c'est un probleme chez eux; et du coup les fichiers sont bloqués a l'envoi et a la réception

Share this post


Link to post
Share on other sites

les fichiers ne passent pas par commons. Un souci chez amazon? hummm je doute, mais qui sait.

le souci c'est que les quand les fichiers seront mis à jour, les délais d'expéditions seront dépassés. J'ai donc mis à jour les commandes sur AMZ.

J'ai contacté aussi Commons, mais comme je n'ai plus de support ,il vont me demander 200€ ht pour répondre à ma question.

Tien moi informé.

merci

Share this post


Link to post
Share on other sites

Même problème également depuis hier, mise a jour du module et rien ne change j'ai ouvert un ticket chez common-service mais toujours pas de nouvelles.

Quote

=> InvalidParameterValue [Message] => Invalid query string provided - Keys may not contain < ) [RequestID] 

 

Share this post


Link to post
Share on other sites

réponse de commons services: il faut renouveler le support donc payer 199€ pour avoir des informations sur le problème. J'ai pourtant le module mis à jour.

 

Share this post


Link to post
Share on other sites
1 minute ago, P i l o u said:

Pas cher le support 🤪😲

surtout si le bug viens de chez eux ;)

ils sont pénible chez commons,à chaque question, c'est toujours pareil

Share this post


Link to post
Share on other sites

Ha oui, pour nous aussi.

il y a eu un bug quelque part, mais apparemment pas chez nous (pour une fois)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More