Jump to content
labib92

Problème d’affichage des produits après la migration

Recommended Posts

Bonjour,

j'ai réussi de faire migrer mon boutique vers un autre serveur et aussi une mis a jour de version de prestashop de 1.7.4.2 vers 1.7.5.1

le problème ici  que

les images des produits ne s'affiche pas

 la page catégories affiche q'un seul produits parmi 24 produits

la page produits n'affiche pas l'image de produits aussi

y a t'il une solution ???

 

 

Share this post


Link to post
Share on other sites

Bonjour, avez-vous regénérez les images? Dans le back-office vois ton vos images? 

Share this post


Link to post
Share on other sites

merci , je suis en train de le faire

Share this post


Link to post
Share on other sites

Bonjour,

reinitialisez le htaccess en désactivant puis en activant les urls simplifiées

Share this post


Link to post
Share on other sites

Bonjour @mediacom87

je sais pas comment faire ça 

Share this post


Link to post
Share on other sites

vous allez dans le menu urls&seo vous désactivez les urls simplifiées vous enregistrez, vous activez les urls simplifiées vous enregistrez

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More