Jump to content

Recommended Posts

Bonjour,

J'utilise la version 1.7.5.2 de prestashop.

Je m'aperçois que les frais de port ne sont pas indiqué dans le panier et non comptabilisé dans le total de la commande alors qu'ils apparaissent bien lors de la selection du transporteur dans le tunnel d'achat.

  • Les frais sont configurés par tranche de prix.
  • Je n'ai qu'un seul transporteur qui est bien validé dans les preferences.
  • Il n'y a pas de frais offert dans les règles de panier.
  • Les zones géographiques sont bien vérifiées.

Captures d'écran en pièce jointe

PRESTA_prefs_livraison.jpeg

PRESTA_panier.jpeg

PRESTA_tunnel.jpeg

Share this post


Link to post
Share on other sites

Hello,

Je comprends peut-être mal la question, mais vous avez configuré la livraison gratuite à partir de 0€ (sur votre copie d'écran) et 0kg.

Ainsi, dans votre panier apparaissent des frais de port gratuits puisque la valeur du produit vendu est supérieure à zéro €, et, j'imagine, son poids est aussi >0 kg ;) , cela me semble donc logique que vos frais de livraison affichent un "gratuit".

Après, comme dit, je ne comprends peut-être pas votre demande...  😅

Antoine

Share this post


Link to post
Share on other sites

Bonjour Merci pour votre retour.

Il est indiqué dans prestashop que si l'on met ces paramètres à zéro, ils sont désactivés...

Nous avons fait le test avec une livraison gratuite à 1000 € de commande et 1000 kg  dans ces préférences, cela ne change rien.

Les frais de port ne s'appliquent toujours pas pour les commandes en dessous de ces seuils.

Share this post


Link to post
Share on other sites

Personne n'a une idée ?

Share this post


Link to post
Share on other sites

Bonjour,

Pouvais-vous envoyer un screen de la configuration du transporteur s'il vous plait.

Share this post


Link to post
Share on other sites

Bonjour Esh-Network

Merci pour votre intérêt à mon problème.

Voici ci dessous les captures d'écran.

Screenshot_2019-05-10 Préférences • Wilii Wilii.png

Screenshot_2019-05-10 Transporteurs Colissimo Domicile sans signature • Wilii Wilii(3).png

Screenshot_2019-05-10 Transporteurs Colissimo Domicile sans signature • Wilii Wilii(2).png

Screenshot_2019-05-10 Transporteurs Colissimo Domicile sans signature • Wilii Wilii(1).png

Screenshot_2019-05-10 Transporteurs Colissimo Domicile sans signature • Wilii Wilii.png

Share this post


Link to post
Share on other sites

Merci, rien de mal configurer apparemment.

Peux-tu m'envoyer un accès Back office via mp ?
Si je peu chercher directement et poster une réponse sous ce post pour la résolution.

 

Merci

  • Thanks 1

Share this post


Link to post
Share on other sites

La solution venait de la version de PHP

La version 7.3 n’était pas compatible avec la version 1.7.5.2 de Prestashop.

Merci à Esh-Network d'avoir suggéré cette piste.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More