Jump to content

Recommended Posts

Bonjour,

Prestashop : 1.6.1.23

PHP : 7.1 (il est impossible pour nous de revenir sur PHP 5).

je viens vers vous parce que j'ai un soucis sur l'un de nos prestashop, lors de l'inscription on arrive sur une page blanche.
J'ai activé le mode dev pour afficher les erreurs et j'ai toujours une page blanche, j'ai même essayé de mettre le ini_set display error mais je n'ai aucun message d'erreur. Rien dans la console et rien dans les logs non plus. La page qui me pose problème est la suivante :  qui est la page après avoir validé de formulaire d'inscription.

Je suis certains que le mode dev qui affiche les erreurs fonctionne étant donné qu'il m'a déjà remonté des erreurs que j'ai corrigées. (Notamment une extension php manquante).

Une aide serai la bienvenue si vous avez une piste.

Bien Cordialement.

Edited by AttrapTemps
résolu (see edit history)

Share this post


Link to post
Share on other sites

c'est donc que l'erreur 500 vient soit en amont (apache) soit à la phase compilation (erreur de syntaxe)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More