Jump to content

Recommended Posts

Bonjour,

Je suis en configuration locale sous serveur Wamp

Dans MyAdmin,

J'ai exporté ma table ps_cms_lang structure et données au format SQL

Ensuite j'ai supprimé cette table ps_cms_lang pour pouvoir la réimporter par une requête SQL avec ces nouvelles datas.

ensuite j'ai développés toutes les datas dans un fichiers texte formaté comme SQL VALUES(valeur1,valeur2, etc),(valeur1,valeur2, etc)

Les valeurs numérique non pas ' en ébut et fin, les valeurs texte ayant ' en début et fin, touts les textes qui incorporaient ce caractère ' ont été remplacés par \'

en fin des datas );

J'ai remplacé toutes toutes les valeurs du fichier export SQL par mes nouvelles valeurs

Ensuite j'ai exécuté une requête SQL en copiant/collant le fichier SQL comprenant mes nouvelles valeurs.

La table a bien été recréée avec toutes ces nouvelles datas comprises.

Le problème est que dans la génération des pages CMS je n'obtiens plus ces pages voir copie écran fichier joint

Je pense qu'il s'agit de relations "liaisons" supprimées de cette tables ps_cms_lang

Comment rétablir la situation ???

En dernier lieu, ce qui serait plus simple, ce serait de pouvoir réviser ou actualiser les données d'une table, pouvez-vous également me conseiller sur ce point

Merci par avance pour votre aide.

 

PlusAffichagePagesCms.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More