Jump to content

Recommended Posts

Bonjour,

J'ai une error 500 dans le backoffice

après la mise en ligne de mon site prestashop 1.7.5.1

J'ai vu dans le forum qu'il falliat vider le cache

Pouvez-vous m'indiquer le chemin des caches à vider ?

Cordialement, 

Share this post


Link to post
Share on other sites

Le chemin est /var/cache. 

Activez aussi le mode debug, ça aidera à y voir plus clair, rien ne dit que ça vient du cache.

Share this post


Link to post
Share on other sites

Merci encore pour le support

J'ai activé le mode Debug et j'ai accés à mon Backoffice

Sinon, je n'ai pas trouvé le cache de prestashop dans le répertoire cache

Share this post


Link to post
Share on other sites

Le répertoire était vide ? Normalement dans /var/cache vous avez deux autres répertoires : /dev et /prod. Les deux sont à supprimer

Share this post


Link to post
Share on other sites

J'ai trouvé cette error dans le fichier log

Got error 'PHP message: PHP Fatal error:  Uncaught PDOException: SQLSTATE[HY000] [1045] Access denied for user 'prestashop_97118'@'localhost'

Share this post


Link to post
Share on other sites

Bonjour,

En mettant en ligne votre site avez vous bien modifié les paramètres de connexion à la base de données pour vous connecter à la nouvelle base de données de l'hébergement ?

Share this post


Link to post
Share on other sites

Bonjour,

Oui, j'ai bien modifié le fichier app/config/parameters.php puis les url dans la base de donnée

Seule le Backoffice fonctionne en mode Debug

Je n'ai jamais crée de user 'prestashop_97118'@'localhost'

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More