Jump to content
clearpix

Changement du nom (My Shop) effectué mais pas pris en compte

Recommended Posts

Posted (edited)

Bonjour,

Après de nombreuses recherches en anglais et français je me décide à demander un coup de main.

J'ai changé le nom de ma boutique (qui était my shop) depuis longtemps déjà mais certains éléments ne l'ont visiblement pas pris en compte, par exemple :

  • le menu (voir capture)
  • mailchimp (sur l'interface de mailchimp je retrouve le nom "my shop" comme nom de boutique)

Sur la 1er capture vous pouvez voir que le nom "My shop" est toujours pris en compte.

Sur la capture n°2 vous pouvez voir les changements que j'ai fait dans la partie Contact > Magasins

Que puis-je faire ou qu'ai-je mal fait ?

Merci de votre aide

PS : je suis en 1.7.5.0

Capture d’écran 2019-04-26 à 11.58.21.png

Capture d’écran 2019-04-26 à 12.00.50.png

Edited by clearpix
ajout de la version de presta (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

Question bête : le cache a bien été vidé ?

Share this post


Link to post
Share on other sites
28 minutes ago, cyssoo said:

Bonjour,

Question bête : le cache a bien été vidé ?

Il n'y a jamais de question bête :)

Oui, le cache est en mode "Clear cache everytime something has been modified" et dans le doute je viens de le vider manuellement pour tester. Ca ne change rien :( 

Share this post


Link to post
Share on other sites

Est-ce qu'il est possible de voir la boutique ?

J'ai pas l'impression de but en blanc que vous ayez loupé quelque chose...

Share this post


Link to post
Share on other sites

La boutique n'est pas encore publique, la mise en prod est prévue la semaine prochaine.

L'URL est néanmoins la suivante https://www.esprit-nature.fr/

Je peux vous y donner accès si vous m'envoyez votre IPv6.

Ci-joint un screen de mon compte mailchimp qui me donne les mêmes infos que ce que je retrouve dans le back-office au niveau des catégories...

Capture d’écran 2019-04-26 à 21.26.38.png

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour,

Je suis passé 1.7.6 et j'ai ce problème sur tous les mails que j'envoie : il est écrit "MY SHOP" à la place du nom de la boutique, alors qu'avant je n'avais pas ce soucis.

EDIT 1 : Il semblerait qu'il faille passer en multistore, puis repasser en single https://github.com/PrestaShop/PrestaShop/issues/14917

EDIT 2 : Oui, ça marche !

 

Edited by Keltabann (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More