Jump to content
Sign in to follow this  
m3d

[RESOLU] Cherche prestataire pour mise à jour en 1.4

Recommended Posts

Bonjour, je recherche un prestataire pour la migration vers le 1.4, j'ai peur de le faire moi meme, dommage qu'il n'y ai pas directement un module pour le faire automatiquement...
Si quelqu'un sait m'aider, vous pouvez m'envoyez vos propositions et tarifs par MP, merci d'avance

Share this post


Link to post
Share on other sites

Bonjour.
As tu regardé à la rubrique TELECHARGER, il y a un guide de migration que j'ai suivi à la lettre et ça à marché.
Et en plus c'était pire pour moi car je partais de la 1.2 et changeait d'hebergeur...

Share this post


Link to post
Share on other sites

oui ca parait simple mais je suis un novice dois je avouer et j'ai peur de foutre en l'air mon site
Mais je vais quand meme y jeter un coup d'oeil, merci ;)

Share this post


Link to post
Share on other sites

est il fiable à 100% car on m'a déjà plutot conseillé de le faire manuellement ..

Share this post


Link to post
Share on other sites

En tous cas moi je n'ai pas rencontré de problème je l'utilise depuis 6 mois environ et la je viens de passer à la mise a jour de la version 1.4 et aucun problème en vue :) donc moi je peux que te le conseiller

N'oublie pas de faire une sauvegarde de ta boutique :)

Share this post


Link to post
Share on other sites

J'ai tellement apprehendé les mises à jour que j'en suis blindé , alors MD3 , je peux t'aider à effectuer la mise à jour
Rien contre les modules pour les mises à jour mais payer pour utiliser ce module 3 ou 4 fois dans l'année ....Gratuitement je me propose de t'aider

Share this post


Link to post
Share on other sites

C'est tres gentil à toi j'ai justement besoin d'aide !!!
J'ai essayer de faire cette mise à jour et evidemment ca a fait planter mon site :s
J'ai donc supprimer le repertoire "test" dans lequel j'avais fais l'essai de la mise à jour et j'ai reuploader mon repertoire de ma boutique initiale...
Malheuresement je n'arrive plus à me connecter sur mon site
voici le message d'erreur
Table 'madeco_stickers.ps_tax_zone' doesn't exist

SELECT `id_tax`, `id_zone` FROM `ps_tax_zone`

HEEEELLLLLPPPP PLEASE

Share this post


Link to post
Share on other sites

ben là dans l'immediat j'aimerais réparer ma boutique apres un essai foireux de mise à jour, histoire que je puisse dormir tranquil

Share this post


Link to post
Share on other sites

oui pour la bdd j'ai un fichier 1300735153-6c21dbd9.sql.bz2
et pour le ftp je l'ai sauvé aussi mais j'ai tenté de le refouttre sur le serveur en vain ...

Share this post


Link to post
Share on other sites

j'ai trop chipoter je deviens dingue, là j'en suis plus à essayer de finir la mise à jour vu que j'ai supprimer le repertoire dans lequel j'avais testé, là j'en suis à sauvé ma boutique initiale, elle deconne que faire please

Share this post


Link to post
Share on other sites

Garde precieusement tous ces fichiers de ta derniere bonne version
IMG
MODULES
MAILS
THEMES
SETTINGS INC PHP dans le dossier CONFIG
exporte tes traductions
et c'est parti !

Share this post


Link to post
Share on other sites

Rien dutout, en fait j'avais sauvegardé tout mon dossier /ESHOP que j'ai remis sur le ftp et rien ne va :s

Share this post


Link to post
Share on other sites

Check par toi meme : www.madeco-stickers.com
En fait j'ai essayé de faire la mise à jour, ca a foiré, j'ai donc supprimé le repertoire avec la mise à jour et remis celui que j'avais sauvegardé de mon ancienne boutique fonctionnel ... Et au final :
Table 'madeco_stickers.ps_tax_zone' doesn't exist

SELECT `id_tax`, `id_zone` FROM `ps_tax_zone`

Share this post


Link to post
Share on other sites

Pourquoi ton index se dirige vers ESHOP ? Remet aussi ta base de donnée que tu as sauvegarder ...

Ou alors ensuite ouvre un nouveau sujet car la vue ton titre du post (Cherche prestataire pour mise à jour en 1.4) tu aura pas beaucoup d'aide

Share this post


Link to post
Share on other sites

bonjour m3d

c'est très simple de remettre ta base de donné.
1) Ou as-tu sauvegardé ta base sur ton PC ?

Share this post


Link to post
Share on other sites

oui ok mais sur ton pc ou le serveur de ton hebergeur ?

Share this post


Link to post
Share on other sites

C'est en ordre mon hebergeur à tout remis en ordre , il suffisait effectivement de reinstaller la BDD et j'ai su tout récupérer ;)
Merci à vous tous
;)

Share this post


Link to post
Share on other sites

Moi j'ai tenté de faire la MAJ avec les dossier d'aide est j'ai eu que des PB "site lent, impossible de paramétrer les module PS 1.4 .....

je suis donc revenue sur 1.3.7 et sa remarche

Mais j'aimerai quand m^me migrer

Share this post


Link to post
Share on other sites

Au sujet du module, est il SUR ? j'ai cru lire qqpart que rien ne vallait une install manuelle? est ce que qqun a déjà utilisé ce module ?

Share this post


Link to post
Share on other sites

bonjour

Moi je suis entrain de refaire mon theme car theme incompatible avec cette version.

Je ne comprends pas pourquoi acheter un outil de migration, alors que pour certain l'upgrade fonctionne sans probleme.

pour ma part le probleme est que l'upgrade fonctionne mais avec l'erreur suivante :
Invalid loadTaxZones() SQL query!

ce qui bloque dés que l'on souhaite voir un produit.

bonne journée

Share this post


Link to post
Share on other sites

J'ai pu lire sur quelques posts de ce forum, même avec le module de MAJ, il y a des PB.

Donc j'ai pas envie d’investir si c'est pour que sa marche pas.

Share this post


Link to post
Share on other sites

Bonjour,

un module ne fait pas tout ! je suis en train de faire une migration 1.3.1 vers la 1.4 et un principal problème, le thème, il passe pas du tout sur la 1.4. Et la aucune automatisation ne pourra rendre compatible un thème.

Cordialement

Share this post


Link to post
Share on other sites

a mon avis cela fonctionne, car certains arrive a faire la migration.

Par contre leur boutique n'est peut etre pas en prod et moins de probleme

Share this post


Link to post
Share on other sites
Bonjour,

un module ne fait pas tout ! je suis en train de faire une migration 1.3.1 vers la 1.4 et un principal problème, le thème, il passe pas du tout sur la 1.4. Et la aucune automatisation ne pourra rendre compatible un thème.

Cordialement


bonjour Olecorre

Moi aussi meme probleme, theme incompatible, j'ai donc fais une install en local, mais vierge sans migration, de plus j'ai fais pas mal de changement en présentation qui sont a refaire.
je suis donc de cette façon en train de refaire les modifs, et apres je rapatrie tout ça dans en version install.

par contre mon plus gros probleme est cette fichue erreur : Invalid loadTaxZones() SQL query!

et là je bloque

a bientot

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More