Jump to content

Can't manage modules in Module Manager

Recommended Posts

I have just installed Prestashop I tried to disable/remove a module in Module Manager, however, I get the following error ("Error! Could not perform action disable for module undefined"). Does anyone know how to fix this issue?



Edited by AntonC (see edit history)
Link to comment
Share on other sites

  • 3 weeks later...

In most case, it’s a clear cache issue... due to concomitant access or IO quota reached or bad permissions etc

Try to remove all files and folders in /var/cache/

Ensure all files are chmod 644 and all folders are chmod 755 on your FTP

  • Like 2
Link to comment
Share on other sites

  • 2 months later...
On 7/17/2019 at 3:21 PM, Janett said:

You should take a look to php_error.log of your server to see what's wrong in your case.

Finally the error was solved when I update the PS version to the last version available, and remove all cache with backoffice option.


Link to comment
Share on other sites

  • 3 months later...

some people didnt solve module undefined problem after delete file in cache. Pls notice the following setting

 backoffice/Advanced Parameter/Smarty/Template compilation - force compilation. Clear cache - Clear cache everytime something has been modified. Everything works fine now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...