Jump to content
AntonC

Can't manage modules in Module Manager

Recommended Posts

Posted (edited)

Hello!
I have just installed Prestashop 1.7.5.1. I tried to disable/remove a module in Module Manager, however, I get the following error ("Error! Could not perform action disable for module undefined"). Does anyone know how to fix this issue?
Thanks!

 

download.png

Edited by AntonC (see edit history)

Share this post


Link to post
Share on other sites
54 minutes ago, fxgrafik said:

Hi, did you solve this problem?

Unfortunately, no.

Share this post


Link to post
Share on other sites

In most case, it’s a clear cache issue... due to concomitant access or IO quota reached or bad permissions etc

Try to remove all files and folders in /var/cache/

Ensure all files are chmod 644 and all folders are chmod 755 on your FTP

  • Like 1

Share this post


Link to post
Share on other sites
14 hours ago, Juampe Ruiz said:

Not working when deleting /var/cache/*

You should take a look to php_error.log of your server to see what's wrong in your case.

Share this post


Link to post
Share on other sites
On 7/17/2019 at 3:21 PM, Janett said:

You should take a look to php_error.log of your server to see what's wrong in your case.

Finally the error was solved when I update the PS version to the last version available, and remove all cache with backoffice option.

Regards.

Share this post


Link to post
Share on other sites

some people didnt solve module undefined problem after delete file in cache. Pls notice the following setting

 backoffice/Advanced Parameter/Smarty/Template compilation - force compilation. Clear cache - Clear cache everytime something has been modified. Everything works fine now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More