Jump to content
Sign in to follow this  
qdshombre

[Résolu]Migration v1.4 OK puis install Thème Prestashop Alt erreur 404

Recommended Posts

Bonjour, tout est dans le sujet. migration correcte en V1.4 et erreur 404 depuis l'install du thème Prestashop Alt avec l'installeur:

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_2_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_1_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_3_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_1_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_1_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_3_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_1_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_3_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_2_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_2_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_2_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_3_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Warning: constant() [function.constant]: Couldn't find constant _MEDIA_SERVER_1_ in /homez.47/carimporh/www/classes/Tools.php on line 1533

Fatal error: Smarty error: [in /homez.47/carimporh/www/modules/blockcategoriestop/blockcategoriestop.tpl line 6]: syntax error: unrecognized tag: $link->getCategoryLink($blockcategoriestop_category.id_category, $blockcategoriestop_category.link_rewrite, $cookie->id_lang ) (Smarty_Compiler.class.php, line 446) in /homez.47/carimporh/www/tools/smarty_v2/Smarty.class.php on line 1095

Cela inspire quelqu'un? merci par avance.

Share this post


Link to post
Share on other sites

Voici le message qui semble persister:

Fatal error: Smarty error: [in /homez.47/carimporh/www/modules/blockcategoriestop/blockcategoriestop.tpl line 6]: syntax error: unrecognized tag: $link->getCategoryLink($blockcategoriestop_category.id_category, $blockcategoriestop_category.link_rewrite, $cookie->id_lang ) (Smarty_Compiler.class.php, line 446) in /homez.47/carimporh/www/tools/smarty_v2/Smarty.class.php on line 1095

Share this post


Link to post
Share on other sites

As tu régler tes préférences en smarty 3 et non en 2 . Ce theme ne fonctionne pas en smarty 2

J'ai eu un truc quasi similaire

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More