Jump to content
tognaco

No puedo actualizar a 1.7.5

Recommended Posts

Posted (edited)

Tenía Prestashop 1.6.4  y usando el 1-click upgrade ha actualizado a 1.6.23 (lo ha escogido él solito), pero yo quiero actualizar a la última versión de Prestashop. Me bajo la última versión de 1-click upgrade, que es la 4.6.0, y cuando voy a ponerlo en marcha me dice que va a actualizar a la misma versión que tengo ahora, no sé qué hacer para que me actualice a 1.7. ¿Alguna sugerencia? Gracias por adelantado.

 

P.S. Se me olvidaba decir, por si es relevante, que mi versión de PHP es la 5.6 (latest stable)

Edited by tognaco (see edit history)

Share this post


Link to post
Share on other sites

En 1-Click, en "Channels", cambia para "Major release" y guarda. Entonces deberás lograr seleccionar el 1.7.

1.7.5.1 es compatible con PHP 5.6.

  • Like 1

Share this post


Link to post
Share on other sites

Contacta con tu hosting y pregúntales porque no tienen la última versión.

También es para pensarse que clase de hosting es si no dispone de la última versión de algo. Que tampoco es la última, desde la 1.6.4 hasta la 1.7.5.1 hay unas cuántas.

  • Like 1

Share this post


Link to post
Share on other sites

Bueno, funcionó bien la solución propuesta por Rodrigo y ya tengo instalada la versión 1.7.5. Aparte de que he perdido unas cuantas horas de trabajo dedicado a la 1.6, la verdad es que me gustaba mucho más el tema de la anterior, pero ahora ya no tiene remedio, así que seguimos adelante.

Mi hosting es Hostgator, y se supone que es de los de referencia. No sé, me imagino que tendrán sus razones para tener versiones más bien antiguas de las aplicaciones de instalación en 1 click.

P.S. Han desaparecido los productos nuevos de la página principal. ¿Se puede hacer algo para que vuelvan allí?

Share this post


Link to post
Share on other sites
Posted (edited)

Creo que me voy a rendir y volver a 1.6. Nada funciona. El tema es feo, las categorías no se muestran en el menú, que por cierto no puedo configurar porque no hay módulo "menú". No puedo configurar el slider porque no sale en la búsqueda de módulos (según youtube se llama imageslider, pero no sale en la búsqueda). No parece haber traducción para el backend... Total, un pequeño desastre :-( . Menos mal que no tenía demasiado trabajo hecho. ¿Es muy mala idea montar una tiende en 1.6?

Edited by tognaco
incompleto (see edit history)

Share this post


Link to post
Share on other sites

Pues todo lo que dices funciona si haces de la manera correcta, es solo cuestión de aprender. En mi opinión sería um error empezar una nueva tienda em 1.6, en unos meses no habrá más soporte y ya no será seguro. A mi me gusta más el 1.7 (Pero tampoco me gusta el tema classic). Pero es mi opinión. Es una posibilidad.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More