Jump to content
mossieurkent

Problème ajout produits après changement de serveur

Recommended Posts

Bonjour, 

je viens vers vous car je ne trouve pas de solutions à mon problème. 

Je suis en prestashop 1.6.1.1 (pour des raisons de compatibilité de thème). J'ai migré de serveur en conservant le même nom de domaine (passage de OVH à O2Switch).

J'ai donc importé mon FTP, ma BDD, et changé les information BDD dans settings.inc.PHP.

 

Or depuis je relève deux problèmes majeurs dans le back-office : 

-sur les produits existant impossible d'accéder à l'onglet "Images"  ("chargement tourne en boucle") (CF pièce jointe)

-Lors de la création d'un nouveau produit, les onglets à partir de "déclinaison" sont inaccessibles , il me demande d'enregistrer le produit pour pouvoir utiliser l'onglet (idem pour quantités, images...) alors que le produit est bien enregistré. 

 

Tout fonctionnait bien auparavant, j'ai refait mon import plusieurs fois au cas où, mais même problème. 

Merci pour votre aide.

 

Capture d’écran 2019-04-16 à 16.08.25.jpg

Capture d’écran 2019-04-16 à 15.58.09.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More