Jump to content
Gregh23

Bug avec module Colissimo officiel PS 1.7

Recommended Posts

Bonjour,

 

J'ai téléchargé le module Colissimo officiel. Cependant, j'ai un souci avec le bouton de sélection des points retraits. Celui-ci apparait bien mais il ne fonctionne pas. Il n'est pas cliquable.

Auriez-vous une solution? A priori il y a un probleme de comptabilité avec les thème prestashop.

 

Merci

Share this post


Link to post
Share on other sites

Bonsoir,

Pour les avoirs rencontré aujourd'hui, une nouvelle version du module ne va pas tarder à sortir avec pas mal de correction sur le côté front du module

Share this post


Link to post
Share on other sites
11 hours ago, Olecorre said:

Pour les avoirs rencontré aujourd'hui, une nouvelle version du module ne va pas tarder à sortir avec pas mal de correction sur le côté front du module

Idem je l'attends avec impatience, le nombre et l'importance des bugs et des défauts d'ergonomie dans la 1.0.4 est vraiment scandaleux :

  • La modal qui ne s'ouvre pas au clic sur le bouton si ton thème n'intègre pas Bootstrap.
  • Les conflits de JQuery à cause des scripts injectés via le widget qui flinguent le JS de la page.
  • Le numéro de mobile de l'adresse de livraison qui n'est pas repris pour renseigner le champ du module.
  • La modal qui ne s'ouvre pas automatiquement quand on sélectionne la livraison en point-retrait.
  • Et le meilleur pour la fin, aucun blocage ni message si le client a chois d'être livré en point-retrait mais n'a pas sélectionné de point-retrait.

La team PS n'aurait jamais dû valider ça, sur ce coup là y a un manque total de professionnalisme.

  • Like 1

Share this post


Link to post
Share on other sites

Merci pour vos retours.

 

Attendons donc la MAJ mais c'est tout de meme fou tous ces bugs

Share this post


Link to post
Share on other sites
22 hours ago, Gregh23 said:

Merci pour vos retours.

Attendons donc la MAJ mais c'est tout de meme fou tous ces bugs

Elle est disponible depuis hier. Je vais tester ça cet aprem.

Par contre vu le changelog j'ai l'impression qu'il ne vaut mieux pas en attendre grand chose...

Share this post


Link to post
Share on other sites

En tout cas on a la main sur le pop up des point retrait désormais. Je vais jeter un oeil plus en détail pour voir les autres points

Share this post


Link to post
Share on other sites

Donc on a la main sur la pop-up, ça règle les conflits de JQuery provoqués par les scripts chargés depuis les serveurs de Colissimo.

Pour le reste il faudra repasser.

Je range ça dans la case "Module Prestashop officiel de la honte" avec le module Systempay payant (alors que celui de Lyra Network est gratuit et très bien conçu), le module de relances de paniers abandonnés et le module "je ravage ta boutique à chaque update" Paypal.

Share this post


Link to post
Share on other sites

Hello, 

Des news avec module, car après mise à jour PS 1.7.6 et Colissimo la carte des points relais etc... boum 2 popup souvent et rien ne marche. 

Je suppose que vous avez réglé ce pb ? 

Merci 

Share this post


Link to post
Share on other sites

La version 1.0.6 du module apporte les évolutions suivantes (en one-page checkout) :

- message d'erreur / blocage si mode de livraison choisi est le point-relais mais aucun point-relais sélectionné

- message d'erreur / blocage si point-relais sélectionné mais numéro de mobile absent ou invalide

J'ai testé le nouveau module sur une 1.6 et je n'ai pas rencontré le souci que tu décris. Dans l'onglet "Configuration front-office" est ce que tu as bien passé l'option "Utiliser le widget Colissimo par défaut" sur "Non" ?

Share this post


Link to post
Share on other sites

Salut, merci pour la réponse. 

On est déjà sur "d'autres problèmes"... nous sommes en PS 1.7.6 !... ; ) 

En clair on a pris de l'avance sur les pb... 

Bonne journée

Share this post


Link to post
Share on other sites

Pour moi en 1.7.5.2, il reste 2 bugs:

- Crawl de la page en arrière plan lors de la selection des points relais.

- Version mobile pas reponsive donc impossible de valider le point retrait.

Share this post


Link to post
Share on other sites
14 minutes ago, PascalB67 said:

Salut, merci pour la réponse. 

On est déjà sur "d'autres problèmes"... nous sommes en PS 1.7.6 !... ; ) 

En clair on a pris de l'avance sur les pb... 

Bonne journée

Oui j'avais compris.

Je donne mon retour d'expérience sur le topic, pas particulièrement une réponse pour les nouveaux problèmes du futur en avance.

Share this post


Link to post
Share on other sites
Quote

 

Oui j'avais compris.

Je donne mon retour d'expérience sur le topic, pas particulièrement une réponse pour les nouveaux problèmes du futur en avance.

 

Bref un topic plein d'avenir. 

Share this post


Link to post
Share on other sites

Je déterre ce poste car je rencontre également l'incident sur PS 1.7.6.5

J'ai tenté une manipulation avec la modification suivante :
Paramètres Avancées > Performances >CCC Concaténation, Compression et mise en cache ):
Optimisation Apache en OUI Mais  rien n'y fait

Est-ce qu'il du nouveau sur le sujet , Afin de résoudre cette problématique ?

Share this post


Link to post
Share on other sites

Bonjour,
Je suis également dans une impasse, après une fresh install d'un PS + du module

 

  • Impossible de se connecter au widget quand je réalise le test
  • Les points relais ne s'affichent pas
  • Les points relais ne s'affichent pas sur les mobiles (non responsive)
  • Les étiquettes génére l'erreur "EMPTY RESPONSE" 

 

Ce module est une m..... en boite sans déconné !

Edited by egsstudio (see edit history)

Share this post


Link to post
Share on other sites
Il y a 14 heures, egsstudio a dit :

Bonjour,
Je suis également dans une impasse, après une fresh install d'un PS + du module

 

  • Impossible de se connecter au widget quand je réalise le test
  • Les points relais ne s'affichent pas
  • Les points relais ne s'affichent pas sur les mobiles (non responsive)
  • Les étiquettes génére l'erreur "EMPTY RESPONSE" 

 

Ce module est une m..... en boite sans déconné !

Bonjour @egsstudio

- Quelle version de PS disposez vous ?

- Avez vous bien paramétrez correctement le module ?

- Avez-vous vérifier les paramètres généraux du transporteur en fonction de votre abonnement ?
A savoir:  Destinations d'expédition et coûts, Taille poids et groupes associés ,...

- Avez vous contactez le support Colissimo au 0825.086.005 ( lien au besoin) ?

Edited by NOS (see edit history)

Share this post


Link to post
Share on other sites

Bonjour, 

Je me permets de revenir sur ce post car tout d'un coup les points retraits ne s'affichent plus sur mon site, lorsqu'on clique sur le bouton "SÉLECTIONNER UN POINT RETRAIT".

Tout fonctionnait bien auparavant. Et je n'ai pourtant rien touché au BO.

Y a-t-il qqchose à faire ? Est-ce dû au module colissimo qui bug soudainement ? 

Merci ;)

Capture d’écran 2020-12-12 à 17.30.09.png

  • Sad 1

Share this post


Link to post
Share on other sites
10 hours ago, prestarocket said:

bonjour,

c'est avec classic rocket ?

Non, ce n’est pas avec classic rocket... 

Share this post


Link to post
Share on other sites

J'ai eu le soucis du jour au lendemain, le SAV de Laposte à prit en charge ma demande pendant facile 2 mois, pour me dire  à la fin que leur module "NATIF" est bug est n'est pas optimisé sur mobile, si votre boutique en as les moyens acheter le module colissimo alternatif, vous gagnerez vraiment du temps.

Share this post


Link to post
Share on other sites

Merci de votre réponse. 
Mon souci c’est que ce nest pas uniquement sur mobile, sur ordinateur aussi.

Il y a donc un vrai problème. 

Qu’est-ce que vous appelez le module Colissimo alternatif ?

Merci
 

Share this post


Link to post
Share on other sites

Bon alors, on m'a donné une solution pour ceux qui rencontreraient le même pb. 

Dans le module colissimo il faut mettre "Utiliser le module colissimo par défaut" sur NON.

Totalement contre intuitif mais bon...

Ça fonctionne du coup sur Safari et Chrome mais pas sous Firefox apparemment.

Capture d’écran 2020-12-14 à 09.09.28.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More