Jump to content
PugnoAcciaio96

Bug Prestashop 1.7.2.4 - Kunden können nicht bestellen

Recommended Posts

Hallo zusammen,

ich hoffe dass mir jemand helfen kann.

ich hab ein Problem, manche Kunden haben uns mal am Telefon angerufen, weil die im unsere Online shop nicht bestellen könnten. Ich hab nach gesucht, aber finde ich keine Fehler und bei uns funktionrt ganz gut ohne Probleme. Also wie im Titel steht diese Fehler wird nicht  beim allen sondern nur ein paar Kunden aufgetreten würde.

Wir haben überlegt, dass wahrscheinlich es liegt bei der Browser aber wir wissen nicht genau.

hier unsere Shop -> https://brow-henna-deutschland.de

Prestashop version -> 1.7.2.4

Share this post


Link to post
Share on other sites

Grundsätzlich kann man ja tatsächlich erst einmal nichts bestellen und es werden auch keine Preise angezeigt. Wo hakt es denn dann genau? Das sind ja offenbar nicht irgend welche Kunden, sondern gewerbliche Kunden, die erst nach einer Registrierung den Shop nutzen können, da wirst du doch sicher genauere Infos erfragen können.

Share this post


Link to post
Share on other sites

ja du hast voll recht, die Kunden sollen zuerst ein Konto erstellen damit sie bestellen können, aber manchen Kunden können auch danach nicht bestellen, ich weiß leider  nicht was für eine Fehler auftritt....

Share this post


Link to post
Share on other sites

Wir haben aber keine Kristallkugel und wenn du gar keine Infos hast wo es hakt, wird dir kaum jemand helfen können.

Du kannst mal in den Serverlogs schauen, ob sich da etwas findet.

Generell ist deine 1.7er Version schon recht alt, gerade am Anfang gab es besonders viele Bugs, wenn nichts dagegen spricht sollte man 1.7 auf die neueste Version updaten.

Share this post


Link to post
Share on other sites
vor 22 Stunden schrieb PugnoAcciaio96:

ja du hast voll recht, die Kunden sollen zuerst ein Konto erstellen damit sie bestellen können, aber manchen Kunden können auch danach nicht bestellen, ich weiß leider  nicht was für eine Fehler auftritt....

Dann wäre es sinnvoll, wenn du den Foristen einen Testaccount einrichtest, damit die sich mal anschauen können, ob sie ein Problem entdecken.

Share this post


Link to post
Share on other sites

Er schreibt ja selbst, daß er den Fehler nicht nachvollziehen kann, da macht es eher wenig Sinn, daß wir jetzt da rumprobieren. Wenn Kunden sich telefonisch wegen Problemen mit der Bestellung gemeldet haben, dann kann man sie schließlich auch fragen, was denn nun genau nicht funktioniert hat und z. B. welchen Browser sie verwenden ...

Share this post


Link to post
Share on other sites

Ich habe vorhin mal einen Testaccount angelegt (der ist nicht zu übersehen 😊) und eine Bestellung per Überweisung gemacht (bitte stornieren). Das lief alles problemlos durch. Auch die Preise wurden angezeigt, wobei ich allerdings annehme, dass bis dahin schon der eine oder andere potentielle Kunde abspringt, weil er sich nicht anmelden will, nur um die Preise zu sehen.

Es liegt also an Paypal plus, was ich stark vermute, oder vielleicht auch daran, dass man den Link zum Registrieren mitten auf der Seite findet und die Anmeldung dagegen oben rechts. Vielen Neukunden dürfte der Unterschied nicht einmal klar sein. Vor allem, da groß bei jedem Artikel eingeblendet wird: "Preise sichtbar erst nach Anmeldung" - aber die Registrierung gemeint ist. Wer dann auf Anmelden klickt, stellt nur fest, dass immer wieder das von ihm eingegebene Passwort verschwindet ohne dass er die Fehlermeldung erhält, er sei ja noch gar nicht registriert. Auch so kann man die Kunden konfus machen ...

Share this post


Link to post
Share on other sites

Hallo,

durch einen Anruf einer Kundin bin ich drauf gekommen, dass ich (PS 1.7.5) wohl das gleiche Problem habe (ich mach dafür gleich noch mal einen Extra Topic auf). Eine Lösung hab ich auch nicht, aber vielleicht klärt das ja schon mal die Ursache.

Der Kaufen-Button war bei ihr nicht anklickbar und grau. Ich habe dann versucht die Bestellung nachzustellen  ... und schon hatte ich das gleiche Problem.

Lösung: Ein Auslaufprodukt war mit Menge=3 hinterlegt. Sie hat sich aber 4 in den Warenkorb gepackt.

Im Shop ist eingestellt: Bestellung von Artikeln zulassen, die nicht am Lager sind = NEIN

Ist ja auch richtig so, sie soll ja nichts bestellen, was ich nicht liefern kann.

In 1.6. kam an der Stelle für die Kundin ein Hinweisfenster und die Menge wurde im Warenkorb angepasst.

Ich bin ziemlich fassungslos, dass 1.7 da einen solchen Rückschritt macht.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More