Jump to content
alepsio

Problema SSL con Danea

Recommended Posts

Buongiorno,

Sono riuscito, finalmente, ad aggiungere al mio sito il protocollo SSL e tutto sembrava funzionare fino a quando non ho provato ad aggiornare i prodotti dal Gestionale Danea.
Infatti, dopo aver atteso il caricamento dell'invio dei prodotti, mi appare un errore dovuto alla connessione SSL attiva nel sito. Per il momento sto ovviando al problema disattivando la stessa, ma in futuro, a sito finito, come potrò fare per avere entrambi i servizi attivi e funzionanti?

Grazie in anticipo, buona giornata!

Share this post


Link to post
Share on other sites

Ciao, verifica che le url delle immagini che Danea esporta sul sito iniziano con https e non http.

Share this post


Link to post
Share on other sites
21 hours ago, @l9000 said:

Ciao, verifica che le url delle immagini che Danea esporta sul sito iniziano con https e non http.

Buongiorno scusa l'attesa, ma dove posso trovare questi url? 

Share this post


Link to post
Share on other sites

non saprei dirti cosa fare su Danea, ho Danea ma non uso quella funzionalità. detto questo, verifica gli url delle immagini dei prodotti caricati, se sono senza https devono essere corretti a mano. se sono tanti e vuoi farlo ricorsivamente ho bisogno di più info per aiutarti. postresti iniziare a darmi il nome del sito.

Share this post


Link to post
Share on other sites

lavoro con danea a livello di sviluppo da diversi anni,sai semplice codice come realizzare applicazioni di sincronizzazioni personalizzate in mvc e php,progetti basati su remote app,windows server e putacaso conosco bene il problema.

ma purtroppo ho quel gravissimo problema di accenti e non essendo al tuo livello di istruzione non posso darti una mano.

é semplice codice no?....una persona di livello così elevato dovrebbe risolvere con facilità.

auguri per il tuo progetto,dai che ci sei quasi 😊

Share this post


Link to post
Share on other sites
On 4/17/2019 at 8:40 AM, hardware-store said:

lavoro con danea a livello di sviluppo da diversi anni,sai semplice codice come realizzare applicazioni di sincronizzazioni personalizzate in mvc e php,progetti basati su remote app,windows server e putacaso conosco bene il problema.

ma purtroppo ho quel gravissimo problema di accenti e non essendo al tuo livello di istruzione non posso darti una mano.

é semplice codice no?....una persona di livello così elevato dovrebbe risolvere con facilità.

auguri per il tuo progetto,dai che ci sei quasi 😊

Dai che stai migliorando con la grammatica, rispetta le maiuscole dopo i punti e poi sei a posto. Grazie del tuo aiuto in tutti i casi.
Il problema è stato risolto semplicemente aggiornando il gestionale in quanto in quella versione non era disponibile il servizio SSL. In tutti i casi, se non vuoi aiutare perché commenti il post? Non so quanti anni hai ma ne dimostri molto meno di me in questo momento (ne ho 20), con questo atteggiamento da bambino che piange sempre sulla stessa cosa. 

Share this post


Link to post
Share on other sites

ma quale aggiornamento.

Ops la M all'inizio, scusa, so che per te e come bere un bicchiere d'aqua.....no forse acua,uhm....no no e sicuramente aqua, torno a scuola va.

Lasciamo stare non voglio un'altro rimprovero.

ancora auguri per il tuo shop...

"mannaggia ste maiuscole"!.

 

Share this post


Link to post
Share on other sites
20 hours ago, hardware-store said:

ma quale aggiornamento.

Ops la M all'inizio, scusa, so che per te e come bere un bicchiere d'aqua.....no forse acua,uhm....no no e sicuramente aqua, torno a scuola va.

Lasciamo stare non voglio un'altro rimprovero.

ancora auguri per il tuo shop...

"mannaggia ste maiuscole"!.

 

Beh, intanto ho risolto aggiornando quindi non so vedi un po tu.

In tutti i casi, non vedi che sei tu che getti sempre più benzina sul fuoco? La questione era chiarita, ignora i post invece di commentare come i bambini di 2 anni. Buon lavoro anche a te!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More