Jump to content
Sign in to follow this  
LeGastronome

Interrogations sur les spécifications de la MAJ 1.4 ?

Recommended Posts

Bonjour,

Maintenant que le guide est sorti, j'ai plusieurs questions concernant la maj 1.4 :

1. Quels sont les modules PHP et Apache qu'il faut compiler ?
Pour l'instant j'ai :
ZIP (exporter thème) , Memcache et mcrypt pour optimisation

Comment fonctionne l'optimisation ?

2. Comment utiliser CCC ? (Maj du thème ?)
3. Serveurs média ?
4. Cache ? Memcache serveur ?
5. Maj smarty 2 >3 comment activer le debug ?


J'en aurai bien d'autres :-) mais pour l'instant c'est pas mal.

Sans optimisation le site est bcp bcp bcpn plus lent que l'ancienne version.

Suis je le seul ?

Share this post


Link to post
Share on other sites

Bonjour,

Non, loin de là... :grrr:

C'est la galère pour nombreux d'entre nous qui avons "sauté" sur la première version (stable) 1.4.0.17.

Comme quoi, il vaut mieux attendre quelques mises à jour, avant de se lancer tête baissé dans l'aventure.

Je me demande d'ailleurs, s'il n'est pas mieux de faire une nouvelle installation et ensuite récupérer la base de données !

Share this post


Link to post
Share on other sites

une maj de la documentation en ligne traitant de ces différents points serait en effet la bienvenue ....

Share this post


Link to post
Share on other sites
Bonjour,

Non, loin de là... :grrr:

C'est la galère pour nombreux d'entre nous qui avons "sauté" sur la première version (stable) 1.4.0.17.

Comme quoi, il vaut mieux attendre quelques mises à jour, avant de se lancer tête baissé dans l'aventure.

Je me demande d'ailleurs, s'il n'est pas mieux de faire une nouvelle installation et ensuite récupérer la base de données !


Comme pour apple, vaut toujours mieux attendre quelques mois avant d'acheter les nouveautés ;)

Sinon perso, une install fraiche, c'est clairement ce que je préconise, il n'y a définitivement aucune confiance en la mise à jour.
Le temps passé à remettre la mise à jour dans un état stable est le même que de refaire les modifs sur une nouvelle version fraichement installée...

Share this post


Link to post
Share on other sites
Bonjour,

Non, loin de là... :grrr:

C'est la galère pour nombreux d'entre nous qui avons "sauté" sur la première version (stable) 1.4.0.17.

Comme quoi, il vaut mieux attendre quelques mises à jour, avant de se lancer tête baissé dans l'aventure.

Je me demande d'ailleurs, s'il n'est pas mieux de faire une nouvelle installation et ensuite récupérer la base de données !


Comme pour apple, vaut toujours mieux attendre quelques mois avant d'acheter les nouveautés ;)

Sinon perso, une install fraiche, c'est clairement ce que je préconise, il n'y a définitivement aucune confiance en la mise à jour.
Le temps passé à remettre la mise à jour dans un état stable est le même que de refaire les modifs sur une nouvelle version fraichement installée...


Comment faire pour faire une installation fraîche et ensuite récupérer la base de données de la version 1.3 ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More