Jump to content
Kenan

Create Account Error

Recommended Posts

Whenever new customer creates new account on my prestashop site, page returns 500 Internal Server Error, but account is created.

What may cause it ?

Thanks.

Share this post


Link to post
Share on other sites

Hello:

Activate Prestashop debug mode and test it again. You will get more details about error so we can help you.

Regards

Share this post


Link to post
Share on other sites

Hi

Thanks for your answer. if debug mode is active, website  gives long error list. I will reinstall it.

Thanks

Edited by Kenan (see edit history)

Share this post


Link to post
Share on other sites

I have re installed then I got the followings.

(1/1) UndefinedFunctionException

Attempted to call function "idn_to_ascii" from the global namespace.

"

Share this post


Link to post
Share on other sites

A full screenshot could help, maybe the error could be originated from a third-party module.

Share this post


Link to post
Share on other sites

I did not find the error. So I have reinstalled it and now no errors, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More