Jump to content
sabanmija

page not found 404

Recommended Posts

Hi, I am migrating from my localhost to a vpn

The connection with the db apparently is OK.

But I have this issue.

I am in debug mode:

[Debug] This page has moved
Please use the following URL instead: http://68.183.172.99/en/

and in my backoffice page with debug mode on I can see http://68.183.172.99/admin070wxxead/

and with debugmode false I have a 404 error.

Whats the solution???

please I don't know how to proceede here.

Thanks

Share this post


Link to post
Share on other sites

The first thing you should do is simply refresh. You can press Ctrl+F5 to force a refresh on the page. The error may appear just because the page wouldn’t load.

If you are able to visit the page from another device, such as your phone, clearing the cache and cookies will usually solve the problem.

Make sure that the URL inputted correctly. This includes spelling of the URL, correct slashes, file extension of the official website page and so forth. 

Edited by Roxane294 (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More