Jump to content
Nicolas B.

Problem with multilanguage

Recommended Posts

Good morning,

I have a problem with changing languages: when

 I use the Italian language (default) the site goes normally but when I change from the menu and 
I click on English the page takes a lifetime to load and most of the time from a page with this ( especially when I change the language on the home page):

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at postmaster@inexportlight.com to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
when instead the change on the other pages of the site the pages are loaded but with times also of 30 seconds

I don't know what to do anymore, can someone help me?

Thanks for the support

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More