Jump to content
walo22

Admin/Bestellungen/Warenkörbe = Fehlermeldung

Recommended Posts

Habe das Problem das folgende Fehlermeldung unter Admin/Bestellungen/Warenkörbe kommt:siehe Bilder

 

Weis auch nicht wie lange ich den Fehler schon habe und ob die Module Daren schuld sind.

Der Rest funktioniert problemlos.

Gruss

Walo

 

screenshot_114.jpg

screenshot_115.jpg

screenshot_116.jpg

Share this post


Link to post
Share on other sites

Bei den geänderten Dateien taucht der Adressen-Teil des Lieferscheins auf und in der Fehlermeldung die adress.php, hast du da evtl. etwas gebastelt?

Share this post


Link to post
Share on other sites

Vielen Dank für die Rückmeldung.

Habe im Forum gesehen das ich nicht der einzige bin mit diesem Problem.

Eine Lösung wurde nicht gefunden.

Unten sind meine Anpassungen ersichtlich. Hier habe ich mit kleineren % Einstellungen die Positionen der Adressen umgestellt und Logogrösse eingestellt.

Das selbe habe ich auch schon bei meinem anderen Shop 1.6.4 gemacht. Glaube nicht das hier der Fehler liegt.

Ansonsten habe ich beim jetzigen 1.7.2 noch die Postionen fürs Design neu zusammengestellt.

 

Gruss

 

 

screenshot_119.jpg

screenshot_118.jpg

screenshot_120.jpg

Share this post


Link to post
Share on other sites

Möglicherweise findet sich in einer der von dir geänderten Dateien ein (möglicherweise winzigkleiner) Fehler, ich würde erst einmal die geänderten Dateien durch die Originale aus einer Sicherung oder Originaldateien aus dem Installations-ZIP ersetzen.

Share this post


Link to post
Share on other sites

Habe es ausprobiert: mit Original ersetzt chace gelöscht.

Leider ohne Erfolg. Ist ja auch ein 1.7.2 Shop.

Der 1,6.4 ist Problemloser und hat mehr einstellungs-möglichkeiten.

 

Gruss

Share this post


Link to post
Share on other sites

Da es hier um die Adressierung zu den verweisten Warenkörben geht. Liegt vermutlich das Problem wo anderst.

 

 

Share this post


Link to post
Share on other sites

Generell sollte man Prestashop 1.7 aktuell halten, deine Version ist ja ziemlich alt, aktuell ist 1.7.5.1, die Bugs werden mit der Zeit weniger und es wurden glaube ich auch noch Features, die gegenüber 1.6 wegrationalisiert wurden, wieder zugefügt.

Share this post


Link to post
Share on other sites

Habe mit 1 Klick Modul ein Update gemacht.

Ergebnis= Shop ist nicht mehr aufzurufen. Hände Weg von diesem Tool und Hände Weg von 1.7

Mein Hoster hat mir dann wieder hergestellt. (Danke) denn ich habe bereits Module im Wert von 900 SFr installiert gehabt.

Habe dann versucht die neuste Version 1.7.5 manuell neu zu installieren. 

Server hat free SSL    Ergebnis= Fronend ohne Bilder und Admin nicht erreichbar. 

Müsste ich mich neu entscheiden dann ne Version 1.6

 

Gruss

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More