Jump to content

Recommended Posts

Bonjour,

une de mes clientes à migré sur la dernière version Prestashop, et depuis, lorsque qu'un nouveau client s'inscrit sur le site, impossible de renseigner le champ "code postal" reste rouge malgrè la saisie (il ne se valide pas automatiquement en vert comme les autres une fois remplie). Cependant, si on sauvegarde, l'enregistrement se fait bel et bien.

Comment y remédier ?

Cordialement.

 

Capture d’écran (79).png

Share this post


Link to post
Share on other sites

Bonjour

Dans le menu "Internaitonal > Zones Géographiques" puis onglet "Pays", retrouvez la France et accédez à son paramétrage.

Est ce que le format du code postal est bien "NNNNN" ?

Share this post


Link to post
Share on other sites

Et bien oui j'avais vérifié déjà, c'est le cas...

Share this post


Link to post
Share on other sites

Re-télécharger les sources de la nouvelle version installée, dézipper les, récupérer le fichier js/validate.js et remplacer le fichier actuel (en l'ayant sauvegardé au préalable).

Avant de tester, videz le cache navigateur (ou faites CTRL+F5 plusieurs fois pour forcer le navigateur à renouveler le fichier)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More