Jump to content
Miniroups

Accès back office localhost ne retourne rien [Résolu]

Recommended Posts

Bonjour,

J'ai déjà parcouru de nombreuse fois ce forum pour débugger l'accès au front-office et merci à toutes les personnes qui répondent ! Mais maintenant je ne trouve, pour le moment, aucune solution pour mon accès au back-office en localhost

La configuration :

Prestashop version 1.7.4.3

Serveur local : XAMPP ou LAMP j'ai essayer les deux.

PHP 7.2

Le problème :

Quand j'accède à mon Prestashop en local tout vas bien hormis ce message d'erreur Notice: Undefined index: HTTP_CF_CONNECTING_IP in /var/www/html/monPrestashop/config/config.inc.php on line 4 ET certaines redirection qui me renvoie encore sur le site en ligne.

Pour résoudre ces problèmes, j'ai bien compris qu'il fallait que je régénère mon .htaccess

Mais voilà, je peux accéder au panneau de connexion du back-office seulement, lorsque je rentre mes identifiants la redirection s'opère mais me laisse sur la page de connexion avec les champs disparus.

Je vous joins deux captures d'écran qui illustrent bien le souci (une avant d'avoir rentré mes identifiants et la deuxième après les avoir soumis).

Merci à toutes les personnes qui prendront le temps de m'aider !

avantLogIn.png

apresLogIn.png

Edited by Miniroups
No more problem (see edit history)

Share this post


Link to post
Share on other sites

Hello,

Si tu actives le mode debug (dans defines.inc), as-tu un message plus explicite ensuite ?

Antoine

Share this post


Link to post
Share on other sites

Bonjour, merci pour vos réponses et désolé pour l'attente je check rarement mes mails.

Mon problème a été en parti résolu avec la mise à jour de ma distrib linux dorénavant j'arrive à accéder environ une fois sur deux aux back-office, ce n'est pas très stable mais suffisant pour du développement.

On 4/5/2019 at 9:19 AM, couillaler said:

Hello,

Si tu actives le mode debug (dans defines.inc), as-tu un message plus explicite ensuite ?

Antoine

Il me semble que mon mode debug était bien activé, mais non, je n'ai pas plus de message.

 

Je passe le sujet en résolu !

Share this post


Link to post
Share on other sites

Pour 1.7.4.3 mieux vaut rester sur PHP 7.1, je crois que c'est seulement la 1.7.5 qui fonctionne bien en PHP 7.2

De manière général, mieux éviter les versions de PHP trop récentes car souvent les modules fonctionnent mal à partir de PHP 7

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More