Jump to content
Ewa_

facebook shop module

Recommended Posts

We bought a Facebook store module from mypresta.eu. The module is installed and works on the fb version of the computer while there is a problem on Facebook's mobile version. You can not see the shop tab at all. You can not tag a product in the post either. You can not select any of the products. 

We've sent request via mypresta (39563) but there is no answer from them.

Share this post


Link to post
Share on other sites
3 minutes ago, TCHOUPI said:

Hi, contact him on his website ? 

I've tried already. On mypresta.eu support, facebook account. Still nothing. I've tagged vekia in this topic. Is there any other way to contact him here? He cannot receive messages.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi,

 

Has anybody had any luck contacting Vekia?  I have not heard back on my emails and messages on mypresta.eu  I hope he is ok and not sick or so?

 

Regards,

Frans

 

Edited by fjutt (see edit history)

Share this post


Link to post
Share on other sites
On 4/3/2019 at 11:03 AM, Ewa_ said:

I've tried already. On mypresta.eu support, facebook account. Still nothing. I've tagged vekia in this topic. Is there any other way to contact him here? He cannot receive messages.

Ewa_ you had any luck contacting him?

 

thanks

Frans

Share this post


Link to post
Share on other sites

Just the same, bought Facebook module, but it were in version 2.3, while free test version were in 2.4 and I'm not able to use it, as only 2.4 were containing Facebook libraries, which 2.3 don't have. I received answer on 1 of my questions, but none of my concerns have been resolved. Strange... Also my purchase have been blocked, with status of "PayPal dispute", but I didn't used paypal for this payment

Edited by Skafander (see edit history)

Share this post


Link to post
Share on other sites

as far as i know facebook shop doesnt work on mobile. Its a restriction of facebook.

Share this post


Link to post
Share on other sites

My struggle is not connected with mobile version, but with the author of the module, he don't answer the questions from the customers. I'm worried, maybe something happened.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More