Jump to content

Recommended Posts

Bonjour,

Certains de mes clients (très peu) n'arrivent pas à finaliser leurs commandes sur mon site, ils cliquent sur finaliser la commande et restent bloqués au moment de la redirection vers le serveur de Easy-Transac. Il semblerait que cela arrive à certains utilisateurs de Google-Chrome uniquement, quelqu'un sait d'où ça peut venir ?

https://lamaisondelagraine.fr

Certains utilisateurs se retrouvent bloqué sur https://lamaisondelagraine.fr/module/easytransac/payment

La majorité arrivent à passer cette page automatiquement pour arriver sur la page de paiement  Easy-Transac, alors qu'une minorité reste bloquée sur la page en fichier joint, je les vois stagner en page /commande sur analytics avant de revenir à la page /commande?Step=3 car ils cliquent sur "autres méthodes de paiements".

Heureusement que plusieurs m'ont appelés pour me prévenir car cela n'arrive pas à tout le monde et je ne comprend pas d'où ça peut venir..

Merci d'avance pour votre aide !

ERREUR.jpg

Edited by Chris13200 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

Easy Transac propose ses propres modules donc vous pouvez certainement les contacter directement pour trouver de l'assistance.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le même soucis que vous.
Avez-vous trouvé une solution ?

Merci d'avance.

Share this post


Link to post
Share on other sites
Le 21/03/2019 à 3:15 PM, Mediacom87 a dit :

Bonjour,

Easy Transac propose ses propres modules donc vous pouvez certainement les contacter directement pour trouver de l'assistance.

 

Share this post


Link to post
Share on other sites
Posted (edited)
15 hours ago, Ari14 said:

Bonjour,

J'ai le même soucis que vous.
Avez-vous trouvé une solution ?

Merci d'avance.

Bonjour, il s'agissait d'un problème de caractères spéciaux dans le formulaire. Souvent causé par les données pré-enregistrées, exemple dans ville des personnes mettez "Paris (75000)" au lieu de "Paris" ou alors le "°" dans adresse comme dans "N°4 avenue leon blum", le +33 dans le numéro de téléphone ainsi que les espaces "00 00 00 00 00" au lieu de "0000000000" provoqués aussi ce problème. La solution est de restreindre tous les caractères spéciaux de votre formulaire d'inscription ou d'espérer une mise à jour de votre module de paiement pour qu'il comprenne ces caractères. En espérant vous avoir aidé.

Edited by Chris13200 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More