Jump to content

Recommended Posts

424/5000
 
 
 
Hi everyone, I have a very serious problem on prestashop 1.7.4.4.
The customer registered when he tries to place the order, at the second step ADDRESS when he clicks continue, the page is reloaded without continuing.
I have already enabled debug mode but nothing happens.
I tried looking in the hosting logs but the last one dates back to midnight today and I don't see any errors.
Do you have advice? at least to debug it

Schermata da 2019-03-21 11-25-16.png

Share this post


Link to post
Share on other sites
On 3/21/2019 at 12:11 PM, Visioweb said:
424/5000
 
 
 
Hi everyone, I have a very serious problem on prestashop 1.7.4.4.
The customer registered when he tries to place the order, at the second step ADDRESS when he clicks continue, the page is reloaded without continuing.
I have already enabled debug mode but nothing happens.
I tried looking in the hosting logs but the last one dates back to midnight today and I don't see any errors.
Do you have advice? at least to debug it

I have facing the same problem. Can anyone help how to remove this bug, etc. ?

 

Share this post


Link to post
Share on other sites

Hi, I have the same problem: logged in users can't go to the delivery step, guest users instead can complete the checkout. What could it be? Did anyone find the solution?

Prestashop version: 1.7.5.2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More