Jump to content
Togheishop

[résolu]PS1.6 problème déplacement de la BDD vers SQL privé OVH

Recommended Posts

Bonjour a tous!

ma config actuelle

PS1.6.1.10  (parce que c'est stable), hébergé chez OVH

donc voilà, je déplace ma base de donnée sur une nouvelle base SQL plus puissante.

donc j'ai copié la base, et pour pas me prendre la tête, j'ai gardé le même nom de base, d'utilisateur, de pass

donc dans le fichier config  j'ai seulement changé le define('_DB_SERVER_', 'xxx.mysql.db');

mais ca ne marche pas. J'ai du oublier un truc non?

Merci d'avance a tous ceux qui m'apporteront ce petit coup de main

Edited by Togheishop (see edit history)

Share this post


Link to post
Share on other sites

QUelle info je peux te donner pour que ca fasse moins divination?

voilà lemessage d'erreur qui s'affiche

Link to database cannot be established: SQLSTATE[HY000] [2002]

Share this post


Link to post
Share on other sites

J'ai vérifié le nom de la base, de l'utilisateur (ses droits egalement), le pass.

Ca doit merder avec l adresse du serveur. Je continue de chercher

Share this post


Link to post
Share on other sites
2 hours ago, doekia said:

le port?

Faut lire les réponse quand même !!!!!!!!!!!!

Le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port le port

Share this post


Link to post
Share on other sites

BOnjour DOekia,

 

Après des recherches sur la piste du "port", j'ai trouvé un de tes posts sur un acien topic où tu recommandais d'éditer la ligne DB_SERVER  en ajoutant  ":port" comme ceci

define(_DB_SERVER_', 'serveur:port');

je l'ai fais, ca fonctionne.

Merci pour ton aide et également au Doekia de 2016!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More