Jump to content
wikao

Erreur "Hostname w provided via SNI and hostname www.xxxxx.fr provided via HTTP are different"

Recommended Posts

Bonjour,

Dans le fichier log errors d'un des sites que j'administre, j'ai le message d'erreur suivant :

Hostname w provided via SNI and hostname www.wikao.fr provided via HTTP are different

Qu'est-ce que ça signifie ? Comment corriger cette erreur ?

D'avance merci pour vos réponses

Bonne journée ;)

Share this post


Link to post
Share on other sites

Il n'y a rien a corriger. Il s'agit de visiteur qui ne présentent pas le nom du host (obligatoire en HTTP/1.1) alors que tes certificats sont configurés sur SNI (server name identification)

 

Share this post


Link to post
Share on other sites

Doekia, merci pour la réponse, mais j'ai pas tout compris 🙄🤔

Pouvez-vous SVP reformuler la réponse, pour un profane que je suis ?

Edited by wikao (see edit history)

Share this post


Link to post
Share on other sites
18 hours ago, doekia said:

Il n'y a rien a corriger

c'est assez profane?

Share this post


Link to post
Share on other sites

Oui, ça j'ai compris (j'ai même compris que ça 😛). C'est le reste que j'ai pas compris

Citation

Il s'agit de visiteur qui ne présentent pas le nom du host (obligatoire en HTTP/1.1) alors que tes certificats sont configurés sur SNI (server name identification)

 

Edited by wikao (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More