Jump to content
tiagoboss

Painel de estatísticas e usuários online não mostram

Recommended Posts

Boa tarde, utilizo a versão do prestashop 1.7.5,1 e não aparece usuários online e carrinho ativos mesmo mudando diversas configurações

Poderia ser algum erro de tabela ? que não estaria registrando esses dados ? 

Segue print: http://prntscr.com/mwfj06

Desde já agradeço pela colaboração

Share this post


Link to post
Share on other sites

Segue alguns prints, 

Tentei configurar na questão de datas e na ferramentas ali de tempo de visualização mais sem sucesso

Screenshot_2.png

Screenshot_3.png

Screenshot_1.png

Share this post


Link to post
Share on other sites

Boa noite, será que alguém poderia me ajudar ? não estou conseguindo nem com o google Analytics  

Desde já agradeço

Share this post


Link to post
Share on other sites

Estou tendo o mesmo problema, as pessoas estão acessando e não to vendo quantidade de pessoas acessando ou estando online...

Share this post


Link to post
Share on other sites

Tava pensando que poderia ser pq mudei o formato da data no site, em vez de Y-m-d coloquei d-m-Y

Porem antes de fazer qualquer coisa no inicio no painel onde tem a data "De 2018-11-1 Para  2018-12-25" Coloquei do final do mes passado até o mes atual, e atualizou no painel com as estatísticas também, tem uns botão de "dia,mes,ano..." Deixei em ano e agora ta normal!

Share this post


Link to post
Share on other sites

Boa tarde @CyanMix, tudo bom ?

Então eu também realizei todos esses procedimentos mais sem sucesso, qual é sua versão do prestashop ?

Share this post


Link to post
Share on other sites
3 hours ago, tiagoboss said:

Boa tarde @CyanMix, tudo bom ?

Então eu também realizei todos esses procedimentos mais sem sucesso, qual é sua versão do prestashop ?

Meu prestashop 1.7.5.0

Tenho que todo dia mexer na data para atualizar!!

Vou esperar pelo 1.7.5.2 para atualizar

Share this post


Link to post
Share on other sites
18 hours ago, CyanMix said:

Meu prestashop 1.7.5.0

Tenho que todo dia mexer na data para atualizar!!

Vou esperar pelo 1.7.5.2 para atualizar

Eu acho que vai ser o jeito mesmo, até ajustei a hora do servidor que estava errada e continua mesmo erro, não sei mais oque faço ;/

Share this post


Link to post
Share on other sites

Boa noite pessoal, venho aqui compartilhar que consegui corrigir o erro 

apaguei a pasta desse modulo e reinstalei novamente e voltou a funcionar !

Espero que funcione com vocês também


Obrigado

image.png.52378e19851ba1a3300105db7ad6a092.png

  • Like 1

Share this post


Link to post
Share on other sites
On 3/17/2019 at 7:46 PM, tiagoboss said:

Boa noite pessoal, venho aqui compartilhar que consegui corrigir o erro 

apaguei a pasta desse modulo e reinstalei novamente e voltou a funcionar !

Espero que funcione com vocês também


Obrigado

image.png.52378e19851ba1a3300105db7ad6a092.png

Interessante, irei tenta fazer isso hoje, todo dia fica mudando a data é chato!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More