Jump to content
banan_44

Stats does not show the real numbers

Recommended Posts

Hello, I have a Prestashop from a few months now but from the beginningI have problems with Stats (I instaled PS somewhere around 1.7.2 version). Both Stats section and the stats widgets on Dashboard are showing various numbers not related to the real life.

1. Stats section shows "no module installed" on the left side. I do not know how to solve it. Also take a look at the period selected and the number of orders. These numbers are different. I believe they should be the same or at least matching to the real life.

stats.thumb.JPG.a9ec5ed9921d349a8953b36affb060f0.JPG

 

2. Now we are going to the Back Office - Dashboard section. The first widget is dashbord that shows 6 orders since the start of 2019 and today. The number is incorrect.

dashboard.jpg.18bb0fa9af1bedc253ef74154ab368bc.jpg

 

3. Scroll down below I have Recent orders widget and you can see there are more orders then the widget above shows and what Stats section is showing me.

162734389_recentorders.jpg.1fafccb041419442254ebb84b56dcea6.jpg

 

I think these orders that are not counted are paid by PayPal. But this is just a wild guess. I just checked some of them. I do not know why I have "No module installed" info in Stats section. Can anyone know how to solve these issues? Currently I have Prestastop 1.7.5. All updates were performed with 1-click update module.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More