Jump to content

Recommended Posts

Hi, my shop was recently moved from 1.5 to 1.7.4 version of PrestaShop. Whatever I type in the search bar it returns the same result: "Sorry for the inconvenience. Search again what are you looking for."

So simply it does not work for all the products or words. When I check indexing, it says indexed products 847, but my old version shows around 1700 products.

Tried re-build index, add missing products but no luck. 

Anyone who experience the same problem or has an idea what might have gone wrong?

Appreciate in advance.

Thank you.

 

Screen Shot 2019-03-04 at 22.47.19.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More