Jump to content
NicolasFiaud

Prestashop 1.7 Custom template

Recommended Posts

Bonjour,

Je crée actuellement ma boutique en ligne avec Prestashop 1.7. 

J'ai acheté un template de site sur prestashop addons.

https://addons.prestashop.com/fr/themes-bijoux-accessoires/30050-jewellery-luxury.html?ab=1& 

J'ai commencé à configurer quelques données pour la boutique mais je souhaite désactiver certains modules.

Par exemple le module "Produits phares" sur la page d'accueil.  Malgré le fait qu'il soit désinstaller il apparait toujours. Peut importe les changements que je fais il semble se référer aux modules du template par défaut de prestashop que je n'ai pas souhaité utilisé.

Auriez-vous quelques solutions pour m'aider à avancer dans ma tâche. Je souhaite par exemple enlever le bandeau avec les marques. 

Cordialement, Merci d'avance :) 

 

Share this post


Link to post
Share on other sites

Bonjour,

Oui, vous pourriez contacter le créateur de ce template et son vendeur pour qu'ils assure le support.

  • Like 1

Share this post


Link to post
Share on other sites

Merci de votre réponse rapide.

Actuellement je supprime une marque ou un module. Le site n'est pas mise à jour. Le problème vient donc du template en lui même ? Ou est-ce que j'ai oublié de paramétrer quelque chose ? 

Share this post


Link to post
Share on other sites

Bonjour,

Il faut de temps en temps vider le cache du site prestashop afin qu'il prenne compte de tes derniers changements. Dans paramètres, performance et vider le cache en haut à droite...

 

Cela n'influence en rien ton site mais cela prendra juste un peu plus de temps lors de premier affichage qui suivent.

Edited by picnoc (see edit history)

Share this post


Link to post
Share on other sites

Le cache n'est pas en cause.  J'ai supprimé la marque présente dans ma boutique , elle ne disparaît pas pour autant du site .. 

Pas de nouvelle du développeur.  En attendant, avez vous de nouvelles idées pour solutionner mon problème ? 

Share this post


Link to post
Share on other sites

Ayant eu le même cas, j'ai supprimé le cache du CMS, dans le panneau de configuration de prestashop. Cela peut aussi se faire via FTP au besoin mais plus simple depuis la console d'administration. Les fichiers mis en cache peuvent laisser des traces même après suppression de modules ou de marques.

Sinon, comme cela je n'ai pas d'idée autre...

Edited by picnoc (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More