Jump to content

Recommended Posts

Bonjour,

J'ai importé pleins de produits et dans la description, le champ ne s'adapte pas au texte en fait (cf. image ci-jointe).

Pourtant dans la BDD c'est nickel et sur mobile cela fonctionne parfaitement. Juste dans les navigateur sur PC, ça ne fonctionne pas (chrome, mozilla, ie). Lorsque je clic sur détails du produit, celà fonctionne aussi parfaitement.

 

C'est vraiment juste la box descirption qui semble avoir un problème.

Je suis sur prestashop 1.7 avec le thème par défaut.

 

Merci d'avance,

Cordialement

description.png

Share this post


Link to post
Share on other sites

Bonjour,

est il possible d'avoir accès à la page en question pour regarder le code source ?

  • Like 1

Share this post


Link to post
Share on other sites
4 hours ago, Mediacom87 said:

Bonjour,

est il possible d'avoir accès à la page en question pour regarder le code source ?

Malheureusement pas trop car c'est un peu confidentiel, mais ce que je peux vous dire, c'est que je crois avoir trouvé. J'ai l'impression que c'est une erreur dans le thème mais je ne sais pas comment modifier ça.

En fait le div class est "col-md-6" pour la description et "tab-pane fade" pour les détails du produits.

Et que si je remplace le div class de la description par "tab-pane fade" cela fonctionne.

Ça doit être dans le thème par défaut. Dois-je remonter l'info à prestashop ou est-ce normal ?

 

image.png.ac82561e73bbee24f539859a2da94ce9.pngimage.png.e1bbcfb5a18a9e15a1645d776bfe003f.png

Edited by reliklaires
ortho (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More