Jump to content

Recommended Posts

Bonjour,

Comme je suis joueur, je viens de basculer une version 1.6 vers 1.7... bon, je n'avais pas lu les avis avant sur ce forum 🙂
Pour info, je suis adepte d'un presta minimaliste avec un thème par défaut, et peu de modules (juste le module de paiement Paypal), pour une petite boutique.

Le but de ce message est de faire une petite liste exhaustive des problèmes qui apparaissent... j'essaierai de le compléter au fil de l'eau

Droits insuffisants sur backoffice

A la première connexion, beaucoup de pages étaient inaccessibles , faute de droits d'accès suffisants dans ps_access.

=> Solution : une petite requĂŞte pour ajouter tous les rĂ´les de ps_authorization_role` dans ps_access pour le profile 1 (le seul profil que j'utilise).

Erreur 500 sur page Maintenance

Impossible d’accéder à la page Maintenance du BackOffice

Problème : doublon dans la table ps_configuration sur un paramètre 

Solution : virer les deux lignes en trop

Le prix du transport n’apparaît dans le panier

=> Comme indiqué dans un autre post, le problème apparaît avec Php 7.3 . Le fait de passer à la version 7.2 résout le problème

Module Paypal

Après la migration, l'ancien module a disparu. Après ajout du module "Paypal & braintree" : l'option Paypal n’apparaît pas dans la liste des moyens de paiements...

=> Réglé après simple réinit du module ?? (j'avais commencé une config Braintree avant de l'abandonner et de configurer Paypal, il n'a pas du aimer...)

Civilité

Problème mineur : 4 titres de civilités sur les clients : madame, monsieur, mademoiselle, "Unbekannte"

Lien pages CMS

A la migration, Presta me rajoute des pages CMS par défaut que je possède déjà et les lie.
Après suppression de ces pages supplémentaires, les liens suivants sont morts :

"J'ai lu les conditions générales de vente et les conditions d'annulation et j'y adhère sans réserve."
"Veuillez vous assurer que vous avez sélectionné un moyen de paiement et accepté les conditions générales de vente."

 

 

 

A suivre...

Edited by bacchus72

Share this post


Link to post
Share on other sites

J'espère que tu n'as pas besoin d'import csv? De webservices ?

Share this post


Link to post
Share on other sites
1 minute ago, doekia said:

J'espère que tu n'as pas besoin d'import csv? De webservices ?

Non, non, mais de toute façon, si je vois que j'y passe trop de temps, je repartirai sur la 1.6 depuis sauvegarde...

Share this post


Link to post
Share on other sites

@cleandev

en quoi c'est super ?

les bricolages pour arriver Ă  faire fonctionner le truc ou le fait que certaines fonctions ne marchent pas?

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More