Jump to content

Recommended Posts

Caro amigos,

Instalei uma nova loja em um servidor, após a instalação, fui em Parametros da loja -> Geral

Na opção Habilitar SSL, eu clico em

Se desejar ativar o SSL em todas as páginas da sualoja, marque a opção abaixo "Ativar em todas as páginas".

Por favor, clique aqui para verificar se sua loja tem suporte a HTTPS.
 
ao clicar volta ao dashboard do painel de administração, de forma que eu não consigo ativar o https.
 
Testei com php 7.1 e php 7.0
Versão 1.7.5.1
Certificado está funcionando, inclusive fiz a instalação usando https.
 
 

Share this post


Link to post
Share on other sites

@lbdonato, você ainda está com esse problema?

Aqui funciona bem com php 7.1 e prestashop 1.7.5.1.

Tentou dar uma olhada no console de erros javascript para ver se aparece algo?

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More