Jump to content
nougatdu18

hébergement passe a la version de PHP 7.0 AIDEZ MOI

Recommended Posts

Bonjour

Depuis hier je n'avais plus accés a ma boutique et mon BO

Je ne sais pas du tout comment on fais ? si quelqu'un peut m'expliquer comment faire . 

Un webmaster sa va me coûté cher ? je suis dégoutté on m'a pas prévenu et j'ai perdu 2 jours de vente.

Merci de votre aide si précieuse

Cordialement

j'ai contacté mon hébergement o2switch

voici leur réponse  

L'erreur que vous obtenez provient de la mise à jour de PHP 7.0 à PHP 7.2 au niveau du serveur directement.

Nous avons fait alors un envoi pour prévenir de cette mise à jour il y a un mois que vous ne semblez pas avoir reçu.
La version de PHP 7.0 n'est plus supporté depuis Décembre 2018 et les mises à jour de sécurité n'existent plus alors depuis cette date.

Pour consulter notre politique de mise à jour, nous détaillons cela ici : https://faq.o2switch.fr/politique-mise-a-jour

J'ai alors remis pour votre compte la version de PHP 7.0 qui sera placé en "non native" et ainsi vous ne serez plus inquiet des mises à jour PHP de notre côté.
J'ai modifié cela dans la partie "Sélectionner une version de PHP" sur votre cPanel.

Une version différente de la version native n'est alors pas impacté lors de modification de version et lors de prochaine mise à jour, votre site ne sera plus impacté.

Je vous conseil tout de même de voir avec un webmaster pour mettre à jour votre site sur les nouvelles versions de PHP et ainsi prendre en compte les nouvelles versions.

 

Share this post


Link to post
Share on other sites
10 hours ago, yama said:

Tu as quelle version de prestashop ?

Quelle était ta version de php précédemment ? 7.0 je présume.

 

Avec o2switch, tu peux choisir quelle version de php utiliser via ton cpanel (Software > Select PHP version)

51b38aa1e183fd3eca3d347f570f16c7.png

 

Par défaut, tu leur donnes la main, tu seras en "native" et ta version de php sera celle proposée par défaut (avec le risque que ton site ne soit pas adapté à temps, que tu as je pense compris).

Si tu choisis une "non native", bien sur, ils n'y toucheront pas.

Voila en gros.

Plus d'info sur leur site : https://faq.o2switch.fr/politique-mise-a-jour#php

Bonjour

ma boutique est version 1.6

Mon hébergement ne pas prévenu de la mise a jours PHP.

je suis passé 7.2 au lieu de 7.0 si j'ai bien compris

j'ai appelé mon hébergement si je ne touche pas aux mises a jours sa ne devrait pas posé de probléme mais je risque detre piraté....

mon souci je n'ai pas en ma possession mon dossier de ma boutique la personne qui ma créer ma boutique est indisponible

merci de votre aide

cordialement

Share this post


Link to post
Share on other sites

Ca se passe dans votre Cpanel chez O2switch pour modifier la version php.

Il n'y a pas de risque de piratage, c'est n'importe quoi. citez-moi un site piraté à cause d'une faille exploitable en php et on en reparle^^

Dans votre Cpanel (identifiants reçus lors de la prise de votre hébergement) vous avez accès à tout, y compris aux fichiers et base de données

Share this post


Link to post
Share on other sites

Bonjour

Désolé pour ma réponse tardive

Probléme résolue j'ai fais appel a une webmaster et j'ai contacté mon hébergement qui a fais le nécessaire de son coté

Bonne journée

cordialement

Share this post


Link to post
Share on other sites
Il y a 1 heure, TonFairePart a dit :

Bonjour, codeur.com vous trouverez surement une personne compétante.

Ou pas.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More