Jump to content

Recommended Posts

Bonjour,

je suis en prestashop 1.6 1.3 hébergée par 1&1

gros problèmes de lenteur depuis qq temps.

j'ai activé dans paramètres généraux "utiliser la librairie htlmpurifier"  depuis j'ai des pages blanches sur le backoffice (administration, parametres generaux, ...) avec le message suivant:

Fatal error: Unserialization of configuration schema failed, sha1 of file was da39a3ee5e6b4b0d3255bfef95601890afd80709 in /homepages/9/d663633805/htdocs/tools/htmlpurifier/HTMLPurifier.standalone.php on line 2702

Impossible de revenir en arrière. Comment sortir de la ??

Merci de votre aide

Sandrine

anis-et-bergamote.com

Edited by sandrine l (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

ne seriez vous pas passé à PHP7 du fait de l'annonce de 1and1 de vous facturer PHP5.6 ?

Share this post


Link to post
Share on other sites
27 minutes ago, Mediacom87 said:

Bonjour,

ne seriez vous pas passé à PHP7 du fait de l'annonce de 1and1 de vous facturer PHP5.6 ?

Bonjour,

J'avais essayé effectivement, mais j'ai vu que ça ne fonctionnait pas donc je suis revenue en PHP5.6 et je vais changer d hébergeur.

Entre temps, j'ai résolu mon problème de page blanche et de message d'erreur en passant par le fichier FTP depuis mon hébergeur et en passant la donnée de 1 à 0. donc ça c'est bon.

J'ai désactivé l expertise prestashop et ca semble aller plus vite dans le back office !

Affaire à suivre. merci en tous les cas de votre message !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More