Jump to content
stefanpeeters

HTTP-500-

Recommended Posts

Goedemorgen,

Ik ben volledig niet met prestashop en loop tegen een error aan tijdens de installatie op wamp.

Bij de stap 'Winkel installatie' krijg ik telkens op 78% de melding 'Er trad een fout op tijdens de installatie...' met als verdere uitleg 1: HTTP 500 - error - .

Is er iemand die mij stap voor stap kan uitleggen hoe ik dit in orde breng?

Alvast bedankt!

Knipsel.PNG

Share this post


Link to post
Share on other sites

Waarschijnlijk, maar dat is natuurlijk wel een aanname, is je hosting niet geschikt voor prestashop. Installatie zou bij een geschikte hosting of correct gefigureerde vps geen enkel probleem moeten geven.

Share this post


Link to post
Share on other sites

Beste Stefanpeeters,

Ik ben niet bekend met WAMP omdat ik geen windows computer gebruik, maar probeer WAMP eens op PHP 7 of hoger te zetten. Hopelijk geeft dat de oplossing.

Zo niet, dan zou je in je PHP log moeten kijken van WAMP. Als het goed is kan je daar de foutmelding vinden en kom je een stapje verder.
 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More