Jump to content

Recommended Posts

Bonsoir à tous, 

Novice en la matière, je viens juste d'installer prestashop 1.6.1.23 sur un hébergement performance d'ovh, et le backoffice est très lent 20s de chargement. 

Avez vous des solutions?

 

Edited by thibault13 (see edit history)

Share this post


Link to post
Share on other sites

Oui j'ai désactivé Expertise PrestaShop, le bo était un peu plus rapide pendant 30s, et puis re lent.

Share this post


Link to post
Share on other sites

Tu as édité le fichier /classes/tools.php comme indiqué dans le lien que je t'ai donné plus haut ?

Share this post


Link to post
Share on other sites

J'ai réalisé les 4 manips si dessous mais toujours aussi lent alors que je n'ai même pas commencé ma boutique en ligne. 

1) Si vous êtes en 1.6 ou 1.7, ouvrez le fichier /classes/Tools.php et modifiez  (vers la ligne 3352)

protected static $is_addons_up = true;

Par:

protected static $is_addons_up = false;

2 ) Une fois cela fait, si vous aviez des alertes en rouge concernant les fichiers xml, supprimez tous les fichiers xxxxxx.xml du répertoire /config/xml/

3) Supprimez également le module gamification (répertoire /modules/gamification)

4) Par sécurité, supprimez le fichier /cache/class_index.php  (Pour les 1.7, supprimez TOUT le contenu de /app/cache )

Edited by thibault13 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More