Jump to content
magic_lilou

Au secours, besoin d'aide pour rétablir mon site :(

Recommended Posts

Bonjour à tous,

J'ai installer un module pour avoir un accès privé à mon espace pro, et je sais pas ce que j'ai fais, mais j'arrive plus à retrouver la page d’accueil de mon site :(

si quelqu'un pouvait m'aider.

Cordialement.

Lilou

Share this post


Link to post
Share on other sites

Peut être voir avec l'auteur du module, non ?

Share this post


Link to post
Share on other sites
4 minutes ago, Eolia said:

Peut être voir avec l'auteur du module, non ?

Salut Eolia, Finalement j'ai désinstallé et réinstallé  le module, et mon site refonctionne. c'est une bonne nouvelle. Mais j'ai un bug, au niveau d'une redirection de page. Quand je créer un nouveau compte client et que je termine l'inscription sur mon site de vente au détail, il me redirige vers la page d'identification de mon espace pro 😨 alors qu'il devrais me rediriger vers la page d’accueil. Je m'arrache les  cheveux pour essayer de corriger le bug !! Pourrait tu m'aider :)

Share this post


Link to post
Share on other sites

Lors de la création de la multiboutique uniquement les stocks ont été partagés n'est ce pas ?

 

Share this post


Link to post
Share on other sites
5 minutes ago, Eolia said:

Lors de la création de la multiboutique uniquement les stocks ont été partagés n'est ce pas ?

 

Non, je n'ai pas partager les stocks, ni les commandes et les clients. J'ai créer un groupe et j'ai créer ma boutique pro à l’intérieur de ce groupe.

Share this post


Link to post
Share on other sites

Curieux...

Thème de base ou autre ? Il semblerait que l'id_shop n'est pas transmis correctement ou alors problème de cookies si vous étiez déjà connectée sur l'autre boutique.

Share this post


Link to post
Share on other sites

Theme Warehouse pas celui d'origine. Si tu veux pour mieux te rendre compte, essai de créer un compte sur mon shop et après l'étape de l'inscription, tu es rediriger vers la page d'authentification de mon espace pro 😔 je comprend pas d 'ou pourrait provenir ce bug ....

C'est quoi l'ID_SHOP ?

Edited by magic_lilou (see edit history)

Share this post


Link to post
Share on other sites

En faite pour t'aider, aprés avoir cliquer sur le bouton inscription, je devrais arriver dans la page mon compte avec le message en vert " votre compte est maintenant créer " avec l'url suivante  : http://www.monsite/index.php?controller=my-account

Hors, j'arrive moi sur l'url : https://www.monsite/connexion

sur  la page d'identification de mon espace privé professionnel.

Edited by magic_lilou (see edit history)

Share this post


Link to post
Share on other sites

Faudrait déjà commencer par activer les urls_rewrite...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More