Jump to content
VideVide

Cargar Módulo nuevo

Recommended Posts

Buenos días, tengo un problema, he cargado un módulo nuevo manualmente. Subiendo el archivo Zip primero desde el apartado Módulos de Prestashop, lo busco para activar y demás pero no m aparece. He recurrido a subirlo diretamente desde la gestióon de archivo de mi Hosting, ha subido correctamente, aparece en el listado pero nuevamente voy al Prestashop y no m aparece para activarlo. No se si loe staré buscando en el sitio equivocado...

Share this post


Link to post
Share on other sites
4 minutes ago, VideVide said:

Buenos días, tengo un problema, he cargado un módulo nuevo manualmente. Subiendo el archivo Zip primero desde el apartado Módulos de Prestashop, lo busco para activar y demás pero no m aparece. He recurrido a subirlo diretamente desde la gestióon de archivo de mi Hosting, ha subido correctamente, aparece en el listado pero nuevamente voy al Prestashop y no m aparece para activarlo. No se si loe staré buscando en el sitio equivocado...

Revisa que no tengas ningún filtro activado. Limpia caché.

  • Like 1

Share this post


Link to post
Share on other sites

He cargado a traves del hostingo el modulo en la raiz de httdocs, dentro de ahi en el tema, en la carpeta general y en las diferetes carpetas de modulos, he probado con todas, luego voy a mi prestashop miro en modulos y no me aparece. Lo pruebo a cargar a través de un zip directamente y tampoco... no se q mas hacer....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More