Jump to content
roland

erreur 500 sur quelques liens dans backoffice

Recommended Posts

The server returned a "500 Internal Server Error"

si je clic par exemple sur paramètre généraux (dans paramètre boutique)

ou sur Footer links

Version 1.7.4.2 (idem avec 1.7.5)

Merci d'avance pour votre aide

Share this post


Link to post
Share on other sites

Bonjour,

Comme expliqué 650 000 fois sur le forum, il faut, lorsque l'on trouve une erreur 500 ou une page blanche sur PrestaShop, activer le mode Debug.

L'avez vous fait ?

Share this post


Link to post
Share on other sites

mode debug activé, ci-joint 2 printscreen lors de clic sur le menu "paramètre généraux)

Bonne journée

Image1.png

Image2.png

Share this post


Link to post
Share on other sites

Le soucis venant du module advancedreports vous devriez demander de l'assistance auprès de son développeur.

Share this post


Link to post
Share on other sites

Merci beaucoup, j'ai déinstallé le module et je n'ai plus d'erreur, je vais contacter le développeur

Merci

Share this post


Link to post
Share on other sites

Bonjour, toujours dans le même genre d'erreur, c'est lorsque je clic sur "facture" dans la rubrique "commandes"

version 1.7.5 de Prestashop

Un grand merci d'avance

 

Invoice.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More