Jump to content
Sign in to follow this  
miczel28

Problem po wgraniu bazy

Recommended Posts

Witam.

Zrobiłem kopie bazy danych przed zmianą szablonu. jednak wgranie szablonu rozwaliło mi całą preste, wiec chciałem skorzystać z utworzonej bazy jednak strona wywala błąd 500

a po włączeniu debugowania wygląda to tak. POMOCY


Fatal error: Uncaught Symfony\Component\Yaml\Exception\ParseException: Indentation problem at line 49 (near " js:"). in /www/vendor/symfony/symfony/src/Symfony/Component/Yaml/Parser.php:632 Stack trace: #0 /www/vendor/symfony/symfony/src/Symfony/Component/Yaml/Parser.php(365): Symfony\Component\Yaml\Parser->getNextEmbedBlock() #1 /www/vendor/symfony/symfony/src/Symfony/Component/Yaml/Parser.php(141): Symfony\Component\Yaml\Parser->doParse(Array, 0) #2 /www/src/Core/Addon/Theme/ThemeRepository.php(153): Symfony\Component\Yaml\Parser->parse('name: bizkick\r\n...') #3 /www/src/Core/Addon/Theme/ThemeRepository.php(65): PrestaShop\PrestaShop\Core\Addon\Theme\ThemeRepository->getConfigFromFile('/www/themes/biz...') #4 /www/classes/shop/Shop.php(492): PrestaShop\PrestaShop\Core\Addon\Theme\ThemeRepository->getInstanceByName('bizkick') #5 /www/classes/shop/Shop.php(133): ShopCore->setTheme() #6 /www/classes/shop/Shop.php(412): ShopCore->__construct('1') #7 /www/config/config.inc.php(119): ShopCore::initialize() #8 /www/index.php in /www/vendor/symfony/symfony/src/Symfony/Component/Yaml/Parser.php on line 632

Nie bardzo wiem o co chodzi. A długo siedzialem nad stroną aby ją uruchomić. 

moja strona to optyknet.pl

Edited by miczel28

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More