Jump to content
jouvrard

Mise à jour avec module 1-click upgrade

Recommended Posts

Bonjour et meilleurs vœux,

Je viens de reprendre la suite de la gestion d'une boutique en ligne en version 1.6.0.9, sur un serveur tournant avec du PHP 5.5.9.

J'ai voulu installer le module 1-click-upgrade mais celui-ci demande la version 5.6 de PHP. Soit, je fais la mise à jour…
Mais problème: la version 1.6.0.9 utilise la fonction MySQL_connect(), ne fonctionnant plus sur PHP 5.6...

Bref, je ne peux pas utiliser 1-click-upgrade pour mettre à jour la boutique.
Y'a-t-il un moyen de passer outre ça, ou bien dois-je la mettre à jour obligatoirement manuellement?

Autre question, en cas de mise à jour manuelle, puis passer sur la dernière version 1.7.x, et cette version est-elle compatible avec PHP 7.3?

Par avance merci!

Share this post


Link to post
Share on other sites

Non PHP 7.3 n'est pas compatible, ni PHP 7.2 par ailleurs.

PHP 7.1 max et je recommande PHP.6 pour toute version inférieure à PrestaShop 1.7.3

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More