Jump to content
bgbruehl

RSS-Feed für Artikel !!!! GELÖST

Recommended Posts

Hallo,

ich habe schon nachgeschaut aber nichts gefunden und wenn dann nur für eine andere Prestashop Version. Ich habe die 1.7.4.2

Wie schon im Titel erwähnt, habe ich das Modul RSS-Feed für Artikel installiert, sowie aktiviert. Doch leider finde ich nicht heraus wie die URL lautet um diesen abzurufen. Kann mir da jemand helfen? DANKE

Keiner eine Ahnung? Ich formuliere die Frage noch einmal anders. Ich suche folgende URL: www.meinedomain.de/rssfeed.php angeblich geht das mit dem Modul "RSS-Feed für Artikel" mag ja sein dass es damit geht, doch finde ich keinen RSS im Shop und die URL bekomme ich auch nicht. Ich möchte mit diesem RSS-Feed meine Seite bei verschiedenen RSS-Feed anbietern anmelden.

 

DANKE und schon einmal einen guten Rutsch ins neue Jahr.

Edited by bgbruehl
Frage anders formuliert. (see edit history)

Share this post


Link to post
Share on other sites

Da keiner der 1.7er Spezialisten antwortet, kann ich dir jetzt leider nur sagen wie das bei einem 1.6er Shop geht, vermute aber daß das im 1.7er genau gleich funktioniert.

1. (falls noch nicht vorhanden) installierst du in deinem Browser einen rss-feed-reader (z.B. im Firefox den feedbro)

2. Öffnest du deinen Shop und klickst auf das Symbol von feedbro in der Browsermenu-Leiste und wählst dort die Option aus "find feeds in current tab" und drückst dann auf das Preview-Anzeigeauge.

3. Du drückst auf "Subscribe" darauf erscheint weiter unten ein Kasten in dem deine Feed-url steht.

rss.thumb.jpg.c30dd2e288b20b9326a1ed42269984bb.jpg

Viel Erfolg - und auch dir einen guten Rutsch!

Grüsse
Whiley

Share this post


Link to post
Share on other sites

Hallo, 
danke erst mal für den Beitrag und die Erklärung.

Leider funktioniert das nicht bei mir, gehe genau so vor wie oben beschrieben, aber bei mir bleibt der Feed  (Erotikshop) leer.

Was mache ich falsch?

Danke für die Hilfe im voraus.

Thomas

Feedbro.JPG

Share this post


Link to post
Share on other sites

Hallo,

ich benutze Prestashop in der aktuellsten Version.

Habe das Modul RSS-Feed für Artikel v0.7.3 - by PrestaShop - RSS-Feed für die neuesten Artikel erzeugen, aktiviert.

RSS Feed Url lt Feederbro: https://www.1021655.mppr.de/modules/feeder/rss.php?id_category=0&orderby=position&orderway=asc

Erhalte bei der Abfrage durch FeederBro, die Nachricht angezeigt: 

No posts

Post list is empty

In meinem WordPress Blog wird das angezeigt wenn ich den o. g. RSS Feed anzeigen lassen möchte: "RSS ERROR - Invalid url value: #."

danke für die Hilfe im voraus.

 

Thomas aus Wien

Share this post


Link to post
Share on other sites

Das sieht nach der alten Version für 1.6 aus - die für 1.7. ist die von mir oben gezeigte 1.0.1 - die nutzt auch den Ordner ps_feeder und nicht feeder!

Share this post


Link to post
Share on other sites

hallo

der Produktfeed wird immer noch nicht in meinem WordPress Blog angezeigt.

Ich kann auch über Feedbro nichts auslesen, obwohl ich den Anweisungen genau gefolgt bin. 

Produktfeed den Feedbro auswirft: https://www.1021655.mppr.de/modules/feeder/rss.php?id_category=0&orderby=position&orderway=asc

 

unten noch ein paar Grafiken:

ich weiß nicht woran der Fehler liegt, habe jetzt alles möglich probiert. 

Updates sind alle gemacht.

danke für die Hilfe im voraus. bin neuer Prestrashop user!

Grüße aus Wien

Thomas

erotikshop produktfeed 1.JPG

erotikshop produktfeed 2.JPG

erotikshop produktfeed 3.JPG

Share this post


Link to post
Share on other sites

Wenn id_catgory als 0 gegeben ist nutzt das Modul die Standardkategorie aus PS_HOME_CATEGORY. Da scheint es bei dir keine Produkte zu geben. Wenn ich in deinem Link eine existierende category id z.B. 13 mitgebe bekomme ich auch einen Feed

Share this post


Link to post
Share on other sites

Hallo Thomas,

so wie ich das sehe hast du einen 1.6er Shop, mit dem passenden RSS-Modul. Sobald du auf irgendeine deiner Kategorieseiten gehst und so wie oben im Post #2 beschrieben verfährst, bekommst du auch Inhalte.

Grüsse
Whiley

Share this post


Link to post
Share on other sites

Danke @Whiley

Genau das war das fehlende. 

Habe nun die Kategorie ID eingefügt und schon funktioniert es. 

Danke für die Hilfe. 

Thomas aus Wien 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More