Jump to content
AMSPO24-Online

Versandeinstellungen

Recommended Posts

Hallo, ich bearbeite gerade meine Versandeinstellungen. Ich biete Versand per Hermes und DHL an. Die Einstellungen über Versanddienste DHL und Hermes habe ich vorgenommen. Bei HERMES habe ich noch de Einstellungen des Moduls Hermes Shipping Interface Connector vorgenommen.

Leider kann im Bereich, siehe Bild nichts gefunden werden!

Habt Ihre eine Info was es sein kann?

Das selbe Problem auch bei DHL.

 

 

Versand.jpg

Edited by AMSPO24-Online

Share this post


Link to post
Share on other sites

Wahrscheinlich hast du irgendwo Versandkostenfreiheit ausgewählt. Ansonsten müßte man mal deine Einstellungen sehen.

Share this post


Link to post
Share on other sites

Hallo,

nix geht. Wer kann mir sagen, wie Versandkosten richtig angelegt werden und zb. wie bei mir mit HERMES, DHL und Deutsche Post versendet wird. Schaut man erstmal nur HERMES an, wie und wohin wird HERMES Eungerichten? Oder ist es sinnvoller ein allModul zu kaufen, wie alle Anbieter drin sind? Oder bekommt man das auch einzeln hin? In HERMES habe ich meine Kontendaten Ich / Kennwort von HERMES eingegeben. Aber passieren tut nix. Was ist wichtig und auf was kommt es an? Egal was ich mache, HERMES, DHL oder auch Deutsch Post (zb. Warensendungen) funktioniert nicht.

Viele Fragen ohne Lösung.

Vielleicht kann mir jemand paar Tipps geben.

IMG_20181223_171806.jpg

IMG_20181223_170618.jpg

IMG_20181223_170623.jpg

IMG_20181223_164631.jpg

IMG_20181223_164432.jpg

Share this post


Link to post
Share on other sites

Es bringt wenig, wenn du uns Screenshots aus dem Shop zeigst, nicht jedoch von den Einstellungsseiten. Es gibt - ich glaube sogar an mehreren Stellen - die Möglichkeit, kostenlosen Versand ganz oder ab einem bestimmten Betrag auszuwählen.

Und kümmere dich erst einmal um einen ganz normalen Versanddienst und nicht um ein kompliziertes Modul mit API-Anbindung. Normalerweise erstellt man einen ganz normalen Standard-Versanddienst, bei dem die Versandkosten entweder nach Preis oder nach Gewicht berechnet werden und versendet dann je nachdem als Warensendung, als Brief oder als Paket, für alles getrennte Versanddienste zu erstellen macht wenig Sinn, dafür sind die Versandregeln viel zu kompliziert.

Share this post


Link to post
Share on other sites

Ok, welches wäre ein guter Versanddienst nach Preis bzw. Gewicht?

Aber am Rande: Ich habe sein sehr vielen Jahren einen Onlineshop und seit längerer Zeit Versandkosten per DHL und Hermes. Ich habe folgende Zahlungsmittel: Wirecard (Vorkasse, Sofortüberweisung, Kredit (Mastercard etc.), Paypal plus, Vorkasse ohne Wirecard, Sofortüberweisung ohne Wirecard und Vorkasse ohne Wirecard.

Hat perfekt funktioniert. Ich möchte ein Shopsystem, durch dem man mehr Erweitern kann. Ich versuche schon seit geraumer Zeit mit Prestashop zurecht zu kommen.

Noch eine Frage: Gibt es bei Presta einen Support in Deutsch (weil mein Englisch müsste aufgebessert werden)?

Wie gesagt: Ziel ist für mich, das zu Realisieren der Versandkosten und der Zahlungsmethoden wie ich es habe!

Share this post


Link to post
Share on other sites

Versanddienste sind in Prestashop enthalten (es sind keine Module) und müssen halt entsprechend eingerichtet werden. Daneben gibt es Module wie das für Hermes, die aber erheblich komplizierter einzurichten sind (dann aber auch mehr können).

Wenn Deutsch deine Muttersprache ist, wundere ich mich wirklich, deine Sätze sehen teilweise so aus wie aus dem Google Übersetzer. Lies dir doch deine Posts vor dem Absenden noch einmal genau durch und korrigiere sie, so hast du die Zahlungsart "Vorkasse ohne Wirecard" offenbar zweimal ... Es macht auch wenig Sinn, den Kunden zwei verschiedene Wege zur Sofortüberweisung etc. anzubieten, wer soll denn das nachvollziehen?

Zahlungsmethoden und Versanddienste sind aber zwei komplett unterschiedliche Themen, das sollte man hier nicht auch noch durcheinanderwürfeln, sonst blickt hier gar keiner mehr durch!

Share this post


Link to post
Share on other sites

Ok, ja, bin Deutscher, ich versuche halt alles nur kurz zu Beschreiben. Zeit ist Geld. Aber ok, werde ausführlicher Berichten. Ich lege alles erstmal auf die Seite, denke später noch mal darüber nach. Ich werde ein Modul für Versand (mit DHL, HERNES, etc.) kaufen. Meine kleinen Probleme mit Paypal, Vorkasse und Sofortüberweisung habe ich bereinigt. Wirecard werde ich nicht mehr weiter führen. Ich denke, dass passt jetzt so.

Danke, schöne Weihnachten!

Share this post


Link to post
Share on other sites

Noch einmal, dein Problem liegt nicht bei einem Modul, sondern offenbar bist du in Prestashop noch nicht zur ganz normalen Konfiguration eines Versanddienstes vorgedrungen, eigentlich ist das nicht schwer und andere kriegen das ja auch hin ... Vielleicht fehlt es dir wirklich an Geduld.

Ein zusätzliches Modul macht vor allem Sinn, um Versandetiketten direkt auszudrucken, teils sind auch Tarife bereits enthalten (wenn du aber auch als Warensendung verschickst, wird das wohl nicht funktionieren). Ich entscheide zwischen den Versandformen Warensendung, Brief und DHL-Paket ganz individuell nach Gewicht und Maßen der Sendung, Wert und danach um welche Artikel es sich handelt, selbst der Wohnort etc. des Kunden spielt mitunter eine Rolle, das kann keine Software. Für Hermes, DPD etc. habe ich zusätzliche Versanddienste, die der Kunde auswählen kann, wenn er diesen Paketdienst bevorzugt, es gibt da übrigens auch Versandvermittler mit kostenlosen Modulen.

Share this post


Link to post
Share on other sites

Du brauchst nicht für alles irgendwelche Module  (kaufen),  sondern erstmal den Shop so einrichten wie es sein muss und mit den eigenen Shop-Möglichkeiten geht.  Es gibt dazu auch Benutzerhandbücher hier im Forum die manchmal nützlich sind,  gerade als PS-Anfänger.  Und ja - auch diese Zeit zu lesen kostet Geld, bringt dich aber weiter und ist günstiger als Module zu kaufen die du dann nicht mal nutzen kannst oder brauchst. 

Denke bei den Zahlungsmöglichkeiten auch an die neue Anti-Geoblocking-Verordnung, denn das ist wichtig wenn du nach EU-Länder verkaufst und exotische Zahlungsmöglichkeiten anbietest.

Share this post


Link to post
Share on other sites
vor 31 Minuten schrieb AMSPO24-Online:

 

Das schrieb nicht ich, sondern das schreibst du. Schaust du dir deine Posts nie nach dem Absenden noch einmal kurz an?

Share this post


Link to post
Share on other sites

Ich habe folgendes Problem. Die anfallenden Versandkosten werden dem Gesamtpreis nicht hinzugerechnet. Bei der Kaufabwicklung kann ich zwischen den festgelegten Versanddiensten wählen jedoch bleibt im Feld "Versand" in der Zusammenfassung immer "kostenfrei" stehen. Siehe Anhang.
Wie man sieht sollten der Versanddienst ja schonmal korrekt angelegt sein. Vielen Dank für die Hilfe.

1899750136_Bildschirmfoto2019-01-14um15_07_34.thumb.png.0bea7cebe49f2a99e89f27cb00c13a70.png
 

Share this post


Link to post
Share on other sites

Das Problem hatte ich auch.

Habe den gesamten Bereich der Länder, etc. geprüft und Deutschland extra angelegt und die Versandarten neu Angelegt. Dann war's OK.

Share this post


Link to post
Share on other sites
2 minutes ago, AMSPO24-Online said:

Das Problem hatte ich auch.

Habe den gesamten Bereich der Länder, etc. geprüft und Deutschland extra angelegt und die Versandarten neu Angelegt. Dann war's OK.

Danke für die Antwort, jedoch hab ich das bereits getan:

 

Bildschirmfoto 2019-01-14 um 15.49.14.png

Share this post


Link to post
Share on other sites

Wie sind denn die allgemeinen Voreinstellungen für den Versand konfiguriert?

Share this post


Link to post
Share on other sites

Wenn ich das richtig sehe, hast du eingestellt, dass Produkte ab 0,00 EUR versandkostenfrei sind ... Da dürfte wohl nur "0" stehen (sollte das nicht funktionieren, versuche mal einen sehr hohen Betrag).

Share this post


Link to post
Share on other sites
24 minutes ago, rictools said:

Wenn ich das richtig sehe, hast du eingestellt, dass Produkte ab 0,00 EUR versandkostenfrei sind ... Da dürfte wohl nur "0" stehen (sollte das nicht funktionieren, versuche mal einen sehr hohen Betrag).

Die Null wird nach dem Speichern voreingestellt wenn ich alles raus lösche oder nur eine 0 einsetze.

Share this post


Link to post
Share on other sites

Bei dir steht lt. Screenshot aber keine "Null" ("0"), sondern "0,000000", das ist etwas anderes ("0" steht für deaktiviert)! Und alternativ kannst du, so wie ich geschrieben habe, ja auch einen sehr hohen Betrag einsetzen, um die Versandkostenfreiheit zu deaktivieren!

Share this post


Link to post
Share on other sites
1 hour ago, rictools said:

Bei dir steht lt. Screenshot aber keine "Null" ("0"), sondern "0,000000", das ist etwas anderes ("0" steht für deaktiviert)! Und alternativ kannst du, so wie ich geschrieben habe, ja auch einen sehr hohen Betrag einsetzen, um die Versandkostenfreiheit zu deaktivieren!

Wie gesagt, selbst wenn ich eine einzelne null reinschreibe wird nach dem speichern das Feld mit 0,000000 ausgefüllt. Wenn ich 300,000000 reinschreibe bleibt die 300,000000 stehen und der Versandpreis wird weiterhin nicht übernommen. Ausserdem sollte (wie im ersten Screenshot gezeigt) kein Preis bei "versanddiensten" angezeigt werden wenn ein kostenfreier Versand eingestellt wäre. Dann sollte bei der Auswahl für DHL etc. schon "kostenfrei" stehen.

Share this post


Link to post
Share on other sites

Warum solltest du 300,000000 reinschreiben und nicht 300? Wenn ich bei meiner Prestashop-Version oder auch im offiziellen Demoshop eine Zahl mit Komma reinschreibe, erscheint eine Fehlermeldung, nur Ganzzahlen oder Zahlen mit Punkt werden akzeptiert.

Also irgend etwas scheint bei dir nicht zu stimmen ...

Share this post


Link to post
Share on other sites

Sind denn die Lager den Versanddiensten zugeordnet? Es müssen die Lager und die Artikel den jeweiligen Versandunternehmen zugewiesen werden, sonst kann der Shop das ja nicht korrekt verarbeiten. Das war beim 1.6. so und dürfte im 1.7 auch nicht anders laufen.

Share this post


Link to post
Share on other sites

Es gibt in 1.7 doch gar keine erweiterte Lagerverwaltung mehr ...

Share this post


Link to post
Share on other sites
6 hours ago, Claudiocool said:

Sind denn die Lager den Versanddiensten zugeordnet? Es müssen die Lager und die Artikel den jeweiligen Versandunternehmen zugewiesen werden, sonst kann der Shop das ja nicht korrekt verarbeiten. Das war beim 1.6. so und dürfte im 1.7 auch nicht anders laufen.

Das ist alles an Einstellungen die für das Lager möglich sind.

 

Bildschirmfoto 2019-01-15 um 07.49.01.png

Share this post


Link to post
Share on other sites
9 hours ago, rictools said:

Warum solltest du 300,000000 reinschreiben und nicht 300? Wenn ich bei meiner Prestashop-Version oder auch im offiziellen Demoshop eine Zahl mit Komma reinschreibe, erscheint eine Fehlermeldung, nur Ganzzahlen oder Zahlen mit Punkt werden akzeptiert.

Also irgend etwas scheint bei dir nicht zu stimmen ...

Das Backend setzt an gewissen Stellen immer diese Nachkommastellen. (Siehe Screens)  Auch wenn es alles nur Nullen sein sollten. Wenn ich 300 reinschreibe in das Feld "Versandkostenfrei ab" dann steht nach dem Speichern eine 300,000000 drin.

Bildschirmfoto 2019-01-15 um 07.53.28.png

Bildschirmfoto 2019-01-15 um 07.53.57.png

Share this post


Link to post
Share on other sites

Ich habe jetzt mal einen Testkauf gemacht. Das ist echt wunderlich. In der Bestellübersicht (vor dem Kauf) bei der Auswahl des Versanddienstes stehen 8.00 Euro Versand drin aber auf der gleichen Seite rechts steht Versand: kostenlos:629811576_Bildschirmfoto2019-01-15um08_15_08.thumb.png.cd6cd027e1c31841900e8d420f2b2a05.png

 

 

 

Dann nach der Bestellung stehen die 8.00 Euro drin aber als Bearbeitungsgebühren:

952697761_Bildschirmfoto2019-01-15um08_11_09.thumb.png.de6ade0331c5e9175b6de568502e2ada.png

 

 

obwohl keine Bearbeitungsgebühren eingestellt sind:

224855668_Screenshot3.thumb.png.7a6ab2facf3bf91c3327a86c9855963d.png

 

In der Zusammenfassung beim Kunden und bei uns im Shop steht dann 8.00 Euro als Versand ausgewiesen:

358136512_Bildschirmfoto2019-01-15um08_13_06.thumb.png.e334de09ae64f47ea8c79f305b2f4a5c.png

 

Alles was ich sagen kann ist, dass es eine neuinstallation von 1.7.5.0. ist (nachdem 1.6. irgendwas , über Jahre problemlos lief.
Lediglich die Artikel, Kategorien, etc. wurden via CSV EX/IMPORT hinzugefügt.

 

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb rictools:

Es gibt in 1.7 doch gar keine erweiterte Lagerverwaltung mehr ...

sicher?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More