Jump to content

Bug "Prodotti stessa categoria" con attivazione cache


Genco89
 Share

Recommended Posts

Salve a tutti,

avrei un problema (l'ultimo spero prima di poter mettere online il sito) che proprio non riesco a risolvere in nessun modo.

In pratica, quando la cache dal BO è disattivata il modulo funziona correttamente, ma non appena l'attivo, solo ed esclusivamente il primo articolo dei 16 totali impostati da far visualizzare nel modulo product category presenta la descrizione, il prezzo, il marchio ecc... i restanti 15 appaiono solo come foto che scorrono nel carosello (posso cliccarci e andare nella pagina del prodotto in entrambi i casi). Allego foto per esporre meglio il problema.

Ps. Versione prestashop 1.7.4.4. Template non nativo, ho già parlato con il supporto del template ma dicono che è un problema di quel modulo, quindi non danno assistenza su tutto ciò che non riguarda problemi relativi al template.

Spero possiate aiutarmi,

Grazie in anticipo.

CACHE ON

1129890604_cacheattivata.thumb.jpg.cf12af88e6f3d09bd44cb270635b9f40.jpg

CACHE OFF

1006998574_cachedisattivata.thumb.jpg.8849b992dec74faec198f6e4c5b16ad8.jpg

 

 

Share this post


Link to post
Share on other sites

  • 6 months later...
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More