Jump to content
EquipeNavGO

Je ne parviens pas à installer mon thème

Recommended Posts

Bonjour à tous,

J'ai installé Prestashop dernière version (1.7.4.4) et j'ai acheté le thème Alysum compatible avec la version 1.7 de Prestashop.

Par contre je ne parviens pas à installer mon thème... Je l'upload sans problème et lorsque je clique sur "Utiliser ce thème" j'obtiens un message d'erreur 500.

J'ai activé le mode Debug et voilà le message :

Compile Error: Cannot redeclare class CompareProduct

Symfony\Component\Debug\Exception\ FatalErrorException

  1.                 }
  2.             }
  3.         }
  4.         return $details;
  5.     }
  6. }

 

Que dois-je faire ?

Merci d'avance pour votre aide.

Share this post


Link to post
Share on other sites

Bonjour,

Si le module pk_compare est installé en même temps que le temps alors demander au créateur du template.

Sinon, voyez avec le créateur du module.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More